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STUDY OF ANALYSIS AND ITS BENEFITS

Some Basic Concepts

The finite element method (FEM), or finite element analysis (FEA), is based on the idea of building
a complicated object with simple blocks, or, dividing a complicated object into smaller and

manageable pieces.

Why FEA?

Computers have revolutionized the practice of engineering. Design of a product that used to be
done by tedious hand drawings has been replaced by computer-aided design (CAD) using
computer graphics. Analysis of a design used to be done by hand calculations and many of the
testing have been replaced by computer simulations using computer-aided engineering (CAE)
software. Together, CAD, CAE, and computer-aided manufacturing (CAM) have dramatically
changed the landscape of engineering.

Among all the computational tools for CAE, the FEM is the most widely applied method or one
of the most powerful modern “calculators” available for engineering students and professionals.
FEA provides a way of virtually testing a product design. It helps users understand their designs
and implement appropriate design changes early in the product development process. The adoption
of FEA in the design cycle is driven by market pressure since it brings many benefits that will help

companies make better products with reduced development costs and time-to- market.

Finite Element Applications in Engineering

The FEM can be applied in solving the mathematical models of many engineering problems, from
stress analysis of truss and frame structures or complicated machines, to dynamic responsesof
automobiles, trains, or airplanes under different mechanical, thermal, or electromagneticloading.
There are numerous finite element applications in industries, ranging from automotive, aerospace,
defense, consumer products, and industrial equipment to energy, transportation and construction,
as shown by some examples in Table. The applications of the FEA have also been extended to
materials science, biomedical engineering, geophysics, and many other emerging fields in recent

years.



FEA with ANSYS Workbench

Over the last few decades, many commercial programs have become available for conducting the
FEA. Among a comprehensive range of finite element simulation solutions provided by leading
CAE companies, ANSYS® Workbench is a user-friendly platform designed to seamlessly integrate
ANSYS, Inc.’s suite of advanced engineering simulation technology. It offers bidirectional
connection to major CAD systems. The Workbench environment is geared toward improving
productivity and ease of use among engineering teams. It has evolved as an indispensible tool for
product development at a growing number of companies, finding applications in many diverse

engineering fields

A General Procedure for FEA
To conduct an FEA, the following procedure is required in general:
% Divide the CAD/geometric model into pieces to create a “mesh” (a collection of elements
with nodes)
¢+ Describe the behavior of the physical quantities on each element.
% Connect (assemble) the elements at the nodes to form an approximate system of
equations for the entire model.
s+ Apply loads and boundary conditions (e.g., to prevent the model from moving).
% Solve the system of equations involving unknown quantities at the nodes (e.g., the
displacements).

¢+ Calculate the desired quantities (e.g., strains and stresses) at elements or nodes.

In commercial FEA software, this procedure is typically rearranged into the following phases:
> Preprocessing (build FEM models, define element properties, and apply loads and
constraints)
» FEA solver (assemble and solve the FEM system of equations, calculate element results)

» Postprocessing (sort and display the results)



Overview of ANSYS Workbench

ANSYS Workbench is a simulation platform that enables users to model and solve a wide range of
engineering problems using the FEA. It provides access to the ANSYS family of design and analysis
modules in an integrated simulation environment. This section gives a brief overview of the
different elements in the ANSYS Workbench simulation environment or the graphical-user interface
(GUI). Readers are referred to ANSYS Workbench user’s guide for more detailedinformation.

The User Interface

The Workbench interface is composed primarily of a Toolbox region and a Project Schematic

region. The main use of the two regions is described next.
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Figure: ANSYS Workbench user interface.

The Toolbox

The Toolbox contains the following four groups of systems:

Analysis Systems: Predefined analysis templates to be used to build your project, including static
structural, steady-state thermal, transient thermal, fluid flow, modal, shape optimization, linear

buckling, and many others.



Component Systems: Component applications that can be used to build or expand an analysis
system, including geometry import, engineering data, mesh, postprocessing, and others.

Custom Systems: Coupled-field analysis systems such as fluid solid interaction, prestress modal,
thermal-stress, and others.

Design Exploration: Parametric optimization studies such as response surface optimization,

parameters correlation, six sigma analysis, and others.

The Project Schematic

A project schematic, that is, a graphical representation of the workflow, can be built by dragging
predefined analysis templates or other components from the Toolbox and dropping them into the
Project Schematic window. “Drag” here means to move the mouse while holding down the left

mouse button, and “drop” means to release the mouse button.

To build a project for static structural analysis, for instance, drag the Static Structural template
from the Toolbox and drop it into the rectangular box that appears in the Project Schematic
window. A standalone analysis system that contains the components needed for static structural
analysis is added to the project schematic as shown in Fig. The system consists of sevenindividual

components called cells.

Alternatively, a standalone analysis can be created by double-clicking. For example, double- click

the Steady-State Thermal template from the Toolbox, and an independent
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Figure: Defining standalone analysis systems in the project schematic: (a) a standalone system;
(b) two independent standalone systems; (c) moving a system in a top-bottom configuration; and

(d) moving a system in a side-byside configuration.

Steady-State Thermal system will be placed in the default location below the existing Static

Structural system.

A system can be moved around another system in the project schematic. To move a system, click
on the header cell (i.e., the cell titled Steady-State Thermal for the thermal system) and drag it to
anew place. Once you drag the header cell, dashed rectangles appear for the possible new locations
to drop the system. This is illustrated in Fig ¢ and d for two systems with initial top— bottom and

side-by-side configurations, respectively.



To delete a system, click on the down arrow button at the upper left corner of the system from the
Project Schematic window, and then choose Delete from the drop-down context menu.

In somecases, a project may contain two or more analysis systems that share data. For example, a
downstream modal analysis may use the same material, geometry, and model data from the
preceding structural analysis. To build such a project, create a standalone system for Static
Structural analysis. Then, drag the Modal analysis template from the Toolbox and drop it onto
the Model cell of the Static Structural system. Immediately before the subsequent system is
dropped, bounding boxes will appear on the Engineering Data, Geometry, and Model cells of the
first system, as shown in Fig a. After the system is released, a project including two linked systems
is created, as shown in Fig b, where the linked cells indicate data sharing at the Model and above

levels.

(a) - (b)
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Static Structural Madal

Figure: Defining linked analysis systems in the project schematic: (a) dropping the second
(subsequent) system onto the Model cell of the first system to share data at the model and

abovelevels; (b) two systems that are linked.

Working with Cells

Cells are components that make up an analysis system. You may launch an application by double-
clicking a cell. To initiate an action other than the default action, right-click on a cell to view its
context menu options. The following list comprises the types of cells available in ANSYS
Workbench and their intended functions:

Engineering Data: Define or edit material models to be used in an analysis.

Geometry: Create, import, or edit the geometry model used for analysis.



Model/Mesh: Assign material, define coordinate system, and generate mesh for the model.
Setup: Apply loads, boundary conditions, and configure the analysis settings.
Solution: Access the model solution or share solution data with other downstream systems.

Results: Indicate the results availability and status (also referred to as postprocessing).

As the data flows through a system, a cell’s state can quickly change. ANSYS Workbench provides
a state indicator icon placed on the right side of the cell. Table describes the indicator icons and
the various cell states available in ANSYS Workbench. For more information, please refer to ANSYS

Workbench user’s guide.

The Menu Bar

The menu bar is the horizontal bar anchored at the top of the Workbench user interface. It
provides access to the following functions:

File Menu: Create a new project, open an existing project, save the current project, and so on.
View Menu: Control the window/workspace layout, customize the toolbox, and so on.

Tools Menu: Update the project and set the license preferences and other user options.

Units Menu: Select the unit system and specify unit display options.

Help Menu: Get help for ANSYS Workbench.

Indicator Icons and Descriptions of the Various Cell States

Cell State Indicator Description
Unfulfilled i E'-I Need upstream data to proceed
L~
=
Refresh required ,.l A refresh action is needed as a result of changes made on
y upstream data
Attention required _,j User interaction with the cell is needed to proceed
~d
Update required An update action is needed as a result of changes made on
_; upstream data
Up to date P Data are up to date and no attention is required
Input changes pending . An update or refresh action is needed to recalculate based
J on changes made to upstream cells
Interrupted T Solution has been interrupted. A resume or update action
%  d will make the solver continue from the interrupted point
Pending = Solution is in progress
-4






Ex. No:
Date

STRESS ANALYSIS OF SIMPLY SUPPORTED BEAM

Problem Description

cross section:

q =10 kN/m
F
b ; h o
—  E=tm o l

E=200Gpa=2x 108 kPa

This is a simple, single load step, structural analysis of a simply supported beam. The beam is
supported at both ends while there is a distributed load of 20kN/m. The objective of this problem
is to demonstrate a simple ANSYS Workbench problem with a textbook solution: finding Von

Mises’ stresses and total deflection throughout the beam.

1. Preprocessing

Choose the preprocessor from the ANSYS main menu
Define the element type:

a) element type >> add/edit/delete >> add >>
The box on the left lists the general element categories, and the subheadings are lists of the
element type. The category gives the element type a unique prefix.

a) Choose Beam

A list of element types for beams should appear in the right box

b) Choose 2D elastic 3 and click OK.

The three is the unique suffix for this element type. You have now specified that you will be
using the ANSYS element Beam3, and it will be referred to as element type 1 in your model.

9



c) Click Close

2. Define material properties:
a) material properties >> Material Models...

A two part box will open. The left part indicates you are defining Material Model 1. In the right
part double click:

b)  Structural >> Linear Elastic >> Isotropic.”

In the first box labeled EX input 2e11 and in the second boxlabeled PRXY input
0.35, click OK. Close the window.

This creates an isotropic material and assigns it the number 1.

For this simple analysis, the only elastic constants thatneed to be defined are Young’s modulus
and Poisson’s ratio. You’re responsible for keeping track of units since ANSYS is “unitless”
Young’s modulus is in N/m?or Pa.

3. Create a set of real constants for the cross-section
a) real constants >> add >>

Make sure the correct element type is shown

b) OK

Type the following in the correct boxes

c) area=8e-4, 1zz=1.067e-7, height=.04 and click OK.
d) Click Close

4. Create nodes
a) Modeling - create >> nodes >> in active cs>>

Enter the following node numbers and coordinates
Selecting apply will execute the command and query theuser for more input

10



b) Nodelisat0,0
c) Apply
d) Node2isat.50
e) Apply

Selecting OK will exit the node query and apply the currententry

f) Node3isatl,0

5. Create elements

a) Create >> elements >> auto numbered >> thru nodes >>
b) Pick node 1 then node 2

c) Apply

d) Pick 2 then3

Plot the elements if they disappear.

a) Utility Menu: plot >> elements

Also under plot controls, you can opt to see the boundaryconditions and
loads that you are creating.

a) Utility Menu: plot controls >> symbols >> All Applied BCs>>0K

Now apply a set of boundary conditions

The Loads menu is in both the Preprocessor menu and the Solutions menu. They
are the same. From the Preprocessormenu, first you need to pick the analysis

type:

a) Loads >> new analysis >> analysis type >> static

b) loads >> define loads >> apply >> structural >> displacement
>> on nodes >>

c) picknode 1
d) apply

A window will pop up asking you for the displacement

e) choose ux and uy, enter the value 0

11



f) apply

g) Pick node 3 this time

h) apply

i) Select only uy and enter the value 0
) OK

k) Boundary conditions “tie down” the structure at points. It is very important to
tie the structure down, otherwise you’ll get zero stress everywhere, large
deflections and an invalid solution in general. The only exception is in a modal
analysis, where you can run the analysis “free-free”, that is, unconstrained.

Apply the surface load

a) loads >> define loads >> apply >> Structural >> pressure >> onbeams >> pick
all

b) enter the value 10000 in the box for node I (ANSY'S will automatically set the
load for node J assuming a uniform pressure load)

e The load is in N/m, thus we are using a fully consistent set of units — N,
m, and Pa. ANSYS does not keep track of theunits for you so beware!

e You should see the pressure loading graphically since you turned on the
boundary conditions earlier.

c) Click OK

Select all of the nodes (go to the Utility Menu)
a) Select >> everything

b) OK

SAVE_DB (from the ANSYS Toolbar)
Finish (ANSYS Main Menu, at the bottom)

Solution phase

Select Solution from the ANSYS main menu.

a) Solve ->> current LS

12



b) OK

Post-processing
Select general post-processor from the ANSYS main menu.

Read in the results

a) Read results - first set

Plot the results

a) Utility menu: Plot>>results>>deformed shape>>0OK
this plots the deformed shape.

Looking at the deformed shape always gives a first checkto see if the
loads, boundary conditions, etc. were applied correctly. If the shape does
not make physical sense, examining this plot first will save time and

paper.
b) Select PlotCtrls>>Hard copy>> To file and giving the filename

then hit OK

This basically dumps the graphics window image into apostscript file.

General Postprocessor

a) List results>>nodal solution>> Displacement vector sum>>0K
b) Printit out

c) Close

Then obtain a list of element stresses

a) List results>>element  solution>> Line Element Results
>>Element Results>> OK

List the reaction forces

List Results>>Reaction Solu...>>All items>>0K

13
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Ex. No:
Date

STRESS ANALYSIS OF CANTILEVER BEAM

Problem Description

Nomenclature:
b L=110m Length of beam
l . b =10m Cross Section Base
Y h h=lm Cross Section Height
. b [T W=20N/in Distributed Load
E=70GPa Young's Modulus of Aluminum at Room Temperature
v=033 Poisson’s Ratio of Aluminum

This is a simple, single load step, structural analysis of a cantilever beam. The left side of the
cantilever beam is fixed while there is a distributed load of 20N/m. The objective of this problem
is to demonstrate a simple ANSYS Workbench problem with a textbook solution: finding Von
Mises’ stresses and total deflection throughout the beam. The beam theory for this analysis 1S

shown below:

Theory

Von Mises Stress

Assuming plane stress, the Von Mises Equivalent Stress can be expressed as:

2 ; -3
g" = (02 —8:05 + 0y +31%5) 7 ,
Additionally, since the nodes of choice are located at the top surface of the beam, the shear stress
at this location is zero.

(Tey =0, @, = 0).
Using these simplifications, the Von Mises Equivalent Stress from equation 1 reduces to:
o' = 0y
Bending Stress is given by:
__ P(x-L)c

Ox I

1 h . .
Where I = Ebh3 and c = 5 From statics, we can derive:

15



__ 6P(x-L)

Oy o — 06kPa

Beam Deflection

As in module 1.1. the beam equation to be solved is:

d?y  M(x)

dx?2 EI

Using Shigley’s Mechanical Engineering Design. the beam deflection is:

: Px*(x—-3L)
O ==

With Maximum Deflection at:

3
d = B 7.61lmm
3E]

Workbench Analysis System

Opening Workbench

1. On your Windows Desktop click the Start button.

2. Under Search Programs and Files type “ANSYS”

3. Click on ANSY'S Workbench to start workbench. This step may take time.

Programs (3)

|3 AMSYS Help
ok ANSYS [cepak

Docaments {42)
Q} risDCPwr.prj
# nistlpconverterpy

¥ nisCounterprj

B nisSwtch,prj

» nisDigitizer,prj

» nisBFSigGen.prj
Files (11)

& Ansys Tutenals

& Ansys Workbench

N fileds

AN\ filedib

A\ 3DCantilever_P.db

A\ 2DCantileverPointLoadWreng.db

17 See more results
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Static Structural Analysis

1. Asyou open ANSYS you can see the entire array of problems on the left had side this
software can help you solve. The problem at hand is a Static Structural problem. Double
click Static Structural (ANSYS) to open the task manager for your problem set in the
Project Schematic area.
ANSYS allows you to build on each problem, so it is smart to name each project. At the
bottom of the task manager you will see Static Structural (ANSY'S), double click this to
change the name. For this problem choose “3D Cantilever beam.”

2.

File View Tools Units Help

S New 5 open... [l save [l save as.
e -«

|E Ar_balysis Systems I
[8) Electric (ANSYS)

B9 Explicit Dynamics (ANSYS)
& Fluid Flow (CR)

B Fluid Flow (FLUENT)

@ HarmonicResponse (ANSYS)
Linear Buckling (ANSYS)

(@) Magnetostatic(ANSYS)

@§ Modal (aNSYS)

[ili Random Vibration(ANSYS)
fili ResponseSpectrum(ANSYS)
[E2) Shape Optimization(ANSYS)
Static Structural (ANSYS) |
Y Steady-State Thermal (ANSYS)
Thermal-Electric (ANSYS)

E&3 Transient Structural (ANSYS)
Transient Thermal (ANSYS)

E Component Systems

Project

Custom Systems
Design B(plordion

Schematic

A

bdl

b8 7 static Structural (ANSYS)

2 @ Engineering Data v i
3 @ Gé&netry - ?;
4 @ Model P
5 @ setwp 4
6 &3 Solution B i
7 ‘@ Results 2o

Static Structural [ANSYS)

2

| ﬁ][mport_.. | <9 Reconnect & Refresh Project # Update Project ] @iject GCompact Mode

A Useved B0
| Fe tew Took s Hep
Nen [Fopen... i save (3 ss

|| B Analysis Systems

{8 Elecic [ANSYS)

9 Expliat Dynomics (ANSYS)
Eluid Flow(cr)

& Fluid Flow (FLUENT)
HatmoncResponse [ANSYS]
Linear Butkling {ANSYS)
(5§ Macnatostatic{aNsYs)

@0 Modal (ANSYS)

(i) Random vibration(ANSYS)
i} Responze Spectrum(ANSYS)

ARk

& tngirecncg Dot
i
| @ Model

5 | seup

5 §8 Souton
7| reuts

|5 w

o | ol | o

(=3 shapeo
% Stabic Sruckral (ANSYS) |
Steady-State Thermal (ANSYS)
B Thermal-Eleciric {ANSYS)
£ Transient Sructural (ANSYS)
§4 Tranzient Structural (MBD)
Transignt Thermal (ANSYS) |
Componant Systams.
Custom Systens
Design Exploration

View M | Qustomge...

[ 30 Cantlever Seam|
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Engineering Data

To begin setup for your cantilever beam, double click or right click on Engineering Data and
click edit. This will bring up another screen.

R e e e
File  Vew Took U Help

Linew Sopen.. dsave @saveas. | gflmoo. | “precomect o Refresh praject 7 Undate project | (3 Retum o praject (Y Compact vode [?:]
= B i P Tebie of Prapertes Row 2 Density
[ Physical Properties - ] s w A | B
[E Lineas Elastic v Data Source. | /| wocation | ‘Desenption 7 1 Famperature (¢ ;: -
[ Bperimental Strecs Strain Datz 2 |@® EngincerinaData A2 | Contents filter=d for Static Structural (ANSYS). || 2
B Hyperelastc 3 |8 General Materials ]| e General usematerial samples foruse in various analyses. 3 =
Bifakiy 4 “ Gerneral Non-linzar Matariaks [—l 4 [ Gereral use material samples foruse in nen-linzar analysss.
Ejfw—: 5 @ BolictMateriak [—I 4 [ Material samples foruse inan explicit anaybs. |
Sseglh 3 @ HyperelasticMatedals [—l 4 [ Material stress-strain data samples for curve fiting. m
7 “ Magnatic3-H Curves [—_l [ [ B-H Curvesamples spacficforusain amagneticanalysic, |
= T PR
ol =
- A B| C
1 B oo IR
2 B
. Fatigue Data atzero mean stress comesfrom
3 % Structural Steel = ;?;;Exfmssw Code, Sectiond, Div 2, Table
s tice h add ma |

This new window will allow you to alter the material properties of your cantilever beam. Under
Outline of Schematic A2: Engineering Data, it shows click here to add a new material, this
menu allows you to input the material of your cantilever beam, double click and type
Aluminum.

Q@ Structural Steel

E [ 2% aluminum

Chck nereto add 2 new matsrial

Now expand Linear Elastic by double clicking on | B Linear Elastic or on the plus
|E| Linear Elastic

El Isotropic Elastidty
El Orthotropic Elastidty

symbol shown E Anisotropic Elastidty

Double click on Isotropic Elasticity to give the material the same properties across the beam.
This action brought up a new table on the right; this allows us to add necessary properties. As
show on the top right of the screen in Table of Properties Row 2: Isotropic Elasticity:

18



1. Click in Temperature and type 25 - A B
2. Click in Young's Modulus and type 70E9 or 7E10 1
3. Click in Poisson's Ratio and type 0.33

25 JE+10 0.33

LA

WARNING Make sure to DELETE the Temperature entry after property input beforecontinuing!
Failure to do so will lead to errors later

Delete!
— | 7E+10 0.33 6.8627E+1

After filling in the properties, this concludes the Engineering Data, to return to the project

schematic area, click on seen on the upper tab.
| @ Return to Project

Geometry

Base Geometry

1. Go to Workbench -> Project Schematic -> Geometry and double click. This will open
a new window for ANSYS Design Modeler where the Geometry will be created.

Select gesicas length unt

* meter

7 Contimeter

' Mtimetzr

' Micrometer

™ Anwvays use project unt

T Eiways use selscled ant
I Enadle large medel aupoort

Note: Select meters and hit ok

2. In the new window, click the E Display Plane icon to toggle the coordinate system.
3. Go to Design Modeler -> Tree Outline -> right click on YZPlane. Click Look At to
view the YZ plane, [BA0 certeersn boG

) A: 3D Cantilever E

| File Create Concept Tools View Help
| HB ||| 9 @redo [[select[ 7]
i | None - #|| Ja

Tree Gutiine: I
/8] A: 30 Cantilesas Beam
e X¥Plane
by e ZAPlane

.'/-
e D

y Iruert Sketch Instance

Fi- Rename
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4. Go to Design Modeler -> Tree Outline -> Sketching

Click on Rectangle and Click off Auto-Fillet:

6. Bring your cursor into the workspace at point 0,0, over the origin until ‘P' appears
directly above the origin.

7. Click on the origin to place the lower left corner of our rectangle on the origin.

8. Click on a point in the first quadrant to define the top right corner of our rectangle. The
point is arbitrary as we will be fixing dimensions momentarily.

o

|
g_

6

9. Go to Sketching Toolboxes -> Dimensions

10. Click Horizontal to specify a horizontal dimension.

11. Click the left and right faces of the rectangle in the sketch to specify that we will be
dimensioning this horizontal length. A green line with a symbol should appear.

12. Drag the green line above the sketch and click to set its location.

13. Go to Detail View -> Dimension 1. In the first subcategory, replace the current
dimension with 10. The units should populate automatically.

elp

QB @ | Dundo Gredo sty Lv [ R e[| S ¢ QALQEAR S K|+
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A —

Draw

-~ Modify

& Edit

Genzra
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[ Vertical
& Length/Distance
(< Radius
E3Diameter
A Bngle
#3 Semi-Automatic

12 Move
[H Animate
'8! Display

Jimensions
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Noncommerci

Constraints v

Settings

Sketching | Modeling ]

I=I| Details of Sketch3 -
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Sketch

W
Sketch3

=/ Edges: 4

m

Sketch Visibility | Show Sketch 1
Show Constraints? | No L 4
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[IHs 2En I 3
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14. Go to Sketching Toolboxes -> Dimensions -> Vertical to specify the vertical
dimension.

15. Click the bottom and top faces of the sketch to specify the vertical dimension. A green
line should appear.

16. Drag the green line to the right of the sketch and click.

17. Go to Detail View -> Dimension 2. Replace the value with 10. The units should populate
automatically (meters).

File Cree Concept Tools View Help
A HE © [ Dundo Grece [[sdect [y T [mEH W e[| S ¢ Q@ QEQ G|+ 6

ZxPlane v | sketent - #3 || o/ Generaste @ hare Topology | EBExtrude @foRevolve QoSweep @ Skin/loft WM Thin/Surface @ Blend ~ % Charier 43 Point [B5]Parameters

‘Sketching Toolboxes LY Graphics 7
"NANSYS

commercial use only

ll
l
Settings
Sketching I Modeling

Details View 2
=l Details of Sketchl

Sketch | Sketch1

Sketch Visibility [ Show Sketch

Show C i |No
=1 Dimensions: 2

Ll 10 m

110m - <

= Edges: 4

Line Ln7. &

Line Lng

Line n9 =

0.00 50.00 100.00 (m)
bE i I T ]
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Model View l Print Preview
& Vertical -- Select first point or 2D Edge for Vertical dimension [No Selection [Meter

Now that we have modeled the base geometry, we will extrude it to create a 3D volume.
Extrude Sketch

1. Go to Main Toolbar -> and select & Extrude

2. Goto Modeling -> FD1, Depth (>0) -> enter in 110

3. Go to Design Modeler -> :_,5 Generate.

4. To verify our geometry, look at the isometric view. Click the blue dot in the triad in the
lower right corner of the screen to look at the isometric view.

| sketching modeling |

=l| Details of Extrude2
Extrude | Extrude2
Base Object | Sketchl
Operation | Add Material
Direction Vector | None (Normal
Direction Normal
Extent Type | Fixed
FD1, Depth (>0} |110m
As Thin/Surface? | No
Merge Topology? | Yes

| ~/ Barude Creation -- Click the Generate button to ct



Your 3D Eurface should look like this:

P o)

Now that we have the geometry, we will mesh the beam using 3D Elements.

Model

Open ANSY'S Mechanical

1. out of Design Modeler. Don't worry, your work will be saved.
2. Go to Workbench -> Project Schematic -> Model This will open ANSYS Mechanical

“Fe Vew Tods Units Hep
L]New (Z3open... [l save [ save as... |j]nwt ]coRe:onnect & Refresh Project *IlbdaiEszed|GProject @D Compact Mode

I - x B2

Explicit Dynamics (ANSYS)
G Fluid Flow (CFX)
@ Fluid Flow (FLUENT)

Hi
Linear Buckling (ANSYS)
[@) Magnetostatic (ANSYS)

@B Modal (aNSYS) |

fifli Random Vibration(ANSYS) 6| §8 solution

fili ResponseSpectrum(ANSYS) ,Tlo Resuits Z 4
[ shape Optimization(ANSYS)

Static Structural (ANSYS) 2D Cantilever Beam

) steady-State Thermal (ANSYS)
Thermal-Electric (ANSYS)

2 Transient Structural (ANSYS)
® Transient Thermal (ANSYS)

B Componentsystans

[ Custom Systems.
Epssionaiplortig
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Material Assignment

1. Go to Mechanical -> Outline -> Project -> Model -> Geometry -> Surface Body
2. Under Mechanical -> Details of “Surface Body” -> Material -> Assignment, change
Structural Steel to Aluminum.

| File Edt View Units Tools Help || @ | S Saive = B (i [R1 (3] @~ @pworsveet || T o "% - WR) (601 [ 06 W | @im IS o @ @ @ MG meE| -

| Geometry | S PointMass %, Thermal Point Mas: | @
i “

8 Se ad
«A Caordnate Systems
:g Static Structural (A5)
R s Settings

)
Solution Information

e Default Coordinate System

W
0.00 20.00 40,00 () A
I I | X v
10,00 30,00
Geometry (Print Preview A Report Preview/' 1
Press Fl for Help No Messages. 1 Face Selected: Surface Area(approx.) = 1100. m* Metric (m, kg, N, 5, V, A) Degrees rad/s Celsius
Z
— A

Mesh

1. Go to Mechanical -> Outline -> Project -> Model -> Mesh
2. Goto Mechanical -> Details of ‘Mesh’ -> Sizing -> Element Size and change the value
from Default to .5 m. This will give us 2 elements through the thickness of the beam.

Lo R T S Worksheet || %" v % Tor B 8 T @- | S G @@ | @ e | -
[ iesh 7 Update | @ Mesh ~ @ Mesh Control ~ | |

el f’;"ﬁ’-mw, )

[ s

1 [=8 = n.n.:smmm(u)

0.00 20.00 40,00 (m) XA o
[ EEE— S

10.00 30.00

APrint Preview, Report Preview i

Press F1 for Help [ ~ [0 No Messages [1 Face Selected: Surface Area(approx.) = 1100, m* Metric (m, kg, N, 5, V, A) Degrees rad/s Celsius Z
- 3:35 PM




3. Click Mechanical -> :j Update. This may take some time. Your mesh should look as
shown below:

Setup

You can perform the rest of your analysis for this problem in the ANSYS Mechanical window.
The other options in the Workbench window will link you back to the same screen (i.e. Setup,
Solution, Results)

Fixed Support

1. Go to Mechanical -> Outline -> right click Static Structural (A5)
2. Goto Insert -> Fixed Support

i e i ke i || @) | b [RAEY -REE

Envronment. SLinetial v/ O Loads. = O Supports. >

" Envionment emperature | 22.°C
| Generate Input Only No

Metric (m, kg, N, 5,V, &) Degrees rad/:

We are going to fix the elements at the left end of the beam. In order to do this, we will use the
Edge tool to select the left edge. However, from the current orientation of the beam, it is difficult
to select this surface.
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[~
3. Using the_~* Rotate tool click on the graphic area and move the mouse to the right.
This will cause the left end of the beam to be oriented in a manner that can be clicked

« “= Rotate

% P}

—>

4. Using the Pan tool, click the graphic area and drag the left face to the center of the
graphic window. Use the mouse scroll to zoom in on the left face

+
++ Pan

Click the [fx]Edge tool.

Go to Mechanical -> Outline -> Static Structural (A5) -> Fixed Support
Run the cursor across the left end face. When it becomes red, click it to select it.
Go to Mechanical -> Details of “Fixed Support” -> Geometry and select Apply

© NG

%% Static Structural (ANSYS)

@ Engineering Data vy
m Geometry v o4
@

Model o 4
While in the Project Schematic double click Setup s [@ st =

This will | en a new window similar to Model Space

1
Setup 2
3
4

6 Solution F .
7 @ Results ¥ .

Cantilever beam

Loads

.

Click the x-axis icon to get a side view of the cantilever beam

Click Fixed end On the tool bar, make sure vertex option is selected.

Go to Mechanical -> Outline -> Static Structural (A5) -> Fixed Support
Run the cursor across the left end face. When it becomes red, click it to select it.
Click the left side of the geometry; this will add a green box to select the point.
Right click ;=] static Structural (a5)

Click insert, élnd"ﬁ'l Fixed Support

This will add a fixed end to your cantilever beam in the work space.

Point Load On the tool bar, change selection option to Edge: @ edge instead of
vertex.

10. Click on the geometry, this will highlight

11. Right click 5[=] static Structural (a5)

12. click insert , and A table will appear “Details of Line Pressure” ¥« Line Pressure
13. Under “Definition” you will see “Defined by”->Change this to “Components”
14. As shown, Y Component force is zero. - Change this to value to -20

CoNo~wLN P
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15. This will show your cantilever beam with a load applied as shown. Leave the Setup
screen open this time.

,,,,, Ll @ | e LI LS 7 il b n W & TR BEHASE SO

Solution

Go to Mechanical -> Outline -> Project -> Model(A4) -> Static Structural (A5) ->

Right Click Solution (A6) -> Insert -> Beam Tool

Deformation

Go to Mechanical -> Outline -> Project -> Model(A4) -> Static Structural (A5) ->
Solution (A6) -> Beam Tool -> Insert -> Beam Tool -> Deformation -> Total

~{¥] Solution Information
Beam Tocy

Insert

Bearn Tool

B¢ Duplicate
Copy
& Cut

gj Clean
X Delete
dlb Rename

B, User Defined Result

T @, Directional
B Commands 3

Stress

Go to Mechanical -> Outline -> Project -> Model(A4) -> Static Structural (A5) ->

Solution (A6) -> Beam Tool -> Insert -> Beam Tool -> Stress -> Maximum Bending
Stress
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Beam Tool & B Direct Stress

B2 Duplicate . User Defined Result Deformation | @, Minmum Bendng txess

o | _‘L’J Maximum Bending Stress

v cir B Commands | @, Minimum Combined Stress
B Maximum Combined Stress

] Clean

X Delete

db Rename

Now that our solvers have been defined, go to Mechanical -> 3,5 Solve. The
calculations in Workbench may take up to a minute to solve.

Go to Mechanical -> Outline -> Project -> Model (A4) -> Solution (A6) -> Maximum
Bending Stress
Go to Details of “Maximum Bending Stress”-> Integration Point Results -> Display

Option -> Change to Unaveraged

Your Stress plot should look as shown below:

0.000 15.000 30,000 () W
[ EEaaa— ESS—
1.500 22,500

G try /, Print Preview ) Report Preview/
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Go to Mechanical -> Outline -> Project -> Model(A4) -> Solution(A6) -> Total Deformation

Your Von-Mises plot should look as shown below:

Nongommercial use only

30,000 {m}

, Geometry £ Print Preview ) Repert Preview/

m 7 A e
Results

Max Deformation Error According to equation , the theoretical max deflection is 7.16 mm. The

percent error (%E) in our model can be defined as:

%E - abs 5cheoretical_8model) % 100 - 1.28%

Stheoretical
Max Equivalent Stress Error
According to equation, the theoretical max equivalent stress is 66000 Pa. Using the same
definition of error as before, we derive that our model has 6.3% error in the max equivalent
stress. The reason for the elevated stress level is singularity resulting from Poisson’s effect at the
fixed support. In the validation section, it is shown that with increased mesh size, the analytical
answers for Max Equivalent stress are closely represented in nodes close to but not at the region
where singularity occurs. The effect of singularity is also reduced with the implementation of

higher order elements.

28



Validation

Deflection vs Length of Beam

0 #

! : —Theoretical

\ @ 1100 Elements
¢ 8800 Elements
-0.002 \

-0.004 \
-0.006 \

-0.008 -~
0 20 40 60 80 100

Percent Length of Beam (%)

Deflection (m)

Von-Mises Stress vs Length of Beam

—Theoretical
m 1100 Elements

.\ ® 8800 Elements
60000 v

40000 \\
\
“\
0 20 40 60 80 100
Percent Length of Beam (%)

80000

Von-Mises Equivalent Stress (Pa)
g
3
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Ex. No:
Date

NON LINEAR ANALYSIS OF CANTILEVER BEAM

Problem description

w

: ] W
i
X

Nomenclature:
L=110m Length of beam
b =10m Cross Section Base
h=Ilm Cross Section Height
w=20N/m Distributed Load
E=70GPa Young’s Modulus of Aluminum at Room Temperature
v=033 Poisson’s Ratio of Aluminum

This is a simple, single load step, structural analysis of a cantilever beam. The left side of the
cantilever beam is fixed while there is a distributed load of 20N/m. The objective of this problem
is to demonstrate ANSYS Workbench with a textbook problem, finding Von Mises’ stresses and
total deflection throughout the beam. The beam theory for this analysis is shown below:

Theory

Von Mises Stress

Assuming plane stress, the Von Mises Equivalent Stress can be expressed as:
1
o' = (0% — 00y + 05 + 31%y) ?
Additionally, since the nodes of choice are located at the top surface of the beam, the shear stress
at this location 1s zero.
(Txy =0, 7, =0).
Using these simplifications, the Von Mises Equivelent Stress from equation 1 reduces to:

o' =0,
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Bending Stress 1s given by:

o. = w(L-x)%c
X 21
1..3 h . .
Where I = Ebh and c = > From statics. we can derive:

_ —3w(L—x)2

Ox =——pz - /2.6kPa

Beam Deflection

As in module 1.1, the equation to be solved 1s:

d’y _ M(x)

dx2 = EI

Plugging in equation 1.3.5, we get:

diy _qE
EIde—Z(ZLx L* — x)

Integrating once to get angular displacement we get:
. . ge. B
EIdX—Z(L2 XL 3)+C1
- - _ ay(©) _ ol o
At the fixed end (x=0), #(0) = ——==0.thus C; = 0

dx
&y _#n 2 _ a2 K
ul dx 2 (L 2 &l 3)
Integrating again to get deflection:
_ W _x, x
Ely = 2(L3 =L 12)+C2
At the fixed end.y(0)= 0 thus C, = 0, so deflection (§ = y) 1s:
2
5 =—— (A% — 6I% —2?%)
24EI
The maximum displacement occurs at the point load( x=L)
wL*

5max = ~ BEL = 6.27mm
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Workbench Analysis System

e

Programs (3}
A Mechanical APDL (ANSYS)
|£| ANSYS Help

ok ANSYS Icepak

Opening Workbench

1. On your Windows 7 Desktop click the Start button.

2. Under Search Programs and Files type “ANSYS”

3. Clicko & ANSYS Workbench to start
workbench. This step may take time.

Documents (47}

F,b niSwitchControlling&nindividualRelay

5:’ niSwitchControlling&nindividualRelay_cvif

!b niSwitchDMMSwitchHandshaking

’b niSwitchDMMSwitchHandshaking_cvi

Fb niSwitchDMSwitchSynchronousScanning

ib niSwitchDMMSwitch SynchronousScanning_cvif
bb niSwitchMakingConnectionsOn&Switch

’b niSwitchhakingConnectionsOnASwitch_cvif
i,b niSwitchSoftwareScanning

Files {3}
% Finite Elernent Analysis, Theory and Application with ANSYS
L) ANSYS Warkberich
|\ Bnsys Workbench

£ 'See more results Start ANSYS Workbench

[ Ansvy x] [ Logoff [» |

AEEEID

Static Structural Analysis

1. Asyou open ANSYS you can see the entire array of problems on the left had side this
software can help you solve.The problem at hand is a Static Structural problem. Double
click Static Structural (ANSYS) to open the task manager for your problem set in the
Project Schematic area.

2. ANSYS allows you to build on each problem, so it is smart to name each project. At the
bottom of the task manager you will see Static Structural (ANSY'S), double click this to

change the name. For this problem choose “1D Cantilever beam.”
A" Unsaved Ploject_.'-_' ic cl
File View Tools Units Help

v L'_17'01:>en.,. H Save ﬂ,Save As... ‘mlmport... ‘ <9 Reconnect ;& Refresh Project o/ Update Project ‘ (3 project 0Compact Mode
. - x
l Bl Analysis Systems ]
[8) Electric (ANSYS)

¥ Explicit Dynamics (ANSYS) A

v

&) Fluid Flow (cFX) 8 7 Static Structural (ANSYS)
2
3

&3 Fluid Flow (FLUENT)

@ ¥ i
@ H.armonicRe.sponse(ANSYS) @ Geonety 2,
Y Linear Buckling (ANSYS) =
(@) Magnetostatic(ANSYS) 4 @ Model T 4 z
fll Modal (ANSYS) 5 @ setup S 4
fili Random Vibration(ANSYS) 6 | §3 solution % 4
fillf ResponseSpectrum{ANSYS) 7 (9 Results 2 .
Shape Optimization (ANSYS) . =
@ Static Structural (ANSYS) | Static Structural (ANSYS)

Y Steady-State Thermal (ANSYS)
[ Thermal-Electric (ANSYS)

& Transient Structural (ANSYS)
ﬂ Transient Thermal (ANSYS)

Component Systems

Custom Systems
Design Exploration
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Engineering Data

To begin setup for your cantilever beam, double click or right click on Engineering Data and
click edit. This will bring up another screen.

File Vew Took LUnts Hep
Cinew Sopen.. [dsave @lsavens.. Id]lwpurt“. |c2;< waconnert ¢ RefrashFroject o/ Lipdate Project |@nemmwu;ect P compact taade [B

B 0 Tl Table of Properties Row 2: Derstty -
B Physical Properies - A B < o sl |
B LinzarElastic 1 1
m, Ex,perh:ntal&rc:: Strain Data. 2 Enginesring Dats: a2 Contents filtered forStaticStructural (ANSYS) | | 2
B Hyperelastic 3 |E8 Generel Matericls )& Generel use material semoles for usein vorious analyses. & * |
B Hasticky 4 |@ GenerelNon-linesr Metergs ||| &L Genereluse material semoles forusein non-lineer anelyses.
i:ngﬂ'\ 5 B oolidt Materiss D N Material semoles For usein an explicit enaylsis.
— : 3 . HyperelasticMaterds D E, Materia! stress-strain date samples for curve fiting. .
7 | @ MagneticB-H Curves ] e B-H Curvesamples specificfor usein e magnetic snelysis, 5

Outlinz of Schematic A2 Engnecrng Data ‘ ] - X

K Material

i Fatigue Data atzero meanstress comes from
3 W rucural Steel ;[j @ | 1908 ASME BPY Cods, Section 8, Div 2, Table
i 51101

=3 Chiek hereto add a new matens

This new window will allow you to alter the material properties of your cantilever beam. Under
Outline of Schematic A2: Engineering Data, it shows click here to add a new material, this
menu allows you to input the material of your cantilever beam, double click and type

Aluminum.Now expand Linear Elastic by double clicking on | E LinearElastic oron
| B LinearElastic |

Isotropic Elastidty
Orthotropic Elastidty
the plus symbol shown. [£] AnisotropicElastiaty

Double click on Isotropic Elasticity to give the material the same properties across the beam.
This action brought up a new table on the right; this allows us to add necessary properties. As
show on the top right of the screen in Table of Properties Row 2: Isotropic Elasticity:

1. Click in Temperature and type 25
2. Click in Young’s Modulus and type 70E9 or 7E10

3. Click in Poisson’s Ratio and type 0.33

Table of Properties Row 2: Isotropic Elasticity

25 FE+10 0.33
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WARNING: Make sure to DELETE the Temperature entry after property input beforecontinuing!
Failure to do so will lead to errors later.

: - X%

Delete! :
L | 7E+10 0.33 6.8627E+1

After filling in the properties, this concludes the Engineering Data, to return to the project
schematic area, click on | (@ Return to Project seen on the upper tab.

Geometry

Right click on the geometry S Properties to bring up Properties of Schematic A3: Geometry.
Expand Basic Geometry Options, the only change to make is uncheck Parameters and check
Line Bodies. Your Table should be identical to the one provided below:

S Geomelry Scurce

I
(3 & Basic Geometry Options
7 Solid Bodes )
8 Surface Bodies 2]
g Line Bodies i
10 Parameters D
1 Attribites 0
12 Named Selections [
13 Material Propectes O
14
15 Analysis Type kis} -
15 UseAssociay M
17 Import Coordinate Systems D
18 Import WorkPaints O
19 Reader Mode Saves Updated e |
20 import Using l.nstanc;s. @\
21 Semart CAD Update |
2 Enclosure and Symmetry Processing ™~
23 Mixed Import Resoluban | N?vne v
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Base Geometry
1.

Go to Workbench -> Project Schematic -> Geometry and double click. This will open
a new window for ANSYS Design Modeler where the Geometry will be created.

In the new window, click the E Display Plane icon to toggle the coordinate system.

Go to Design Modeler -> Tree Outline -> right click on XYPlane. Click Look At to
view the xy plane.

File Create Concept Tools View Help

AEHBE @] i @R [[secny b BRER| 2S¢ QAR QE|[*w

X¥Plane v 3| Mone v 2 ]J + Generate @ Shore Topology | [ Edrude gfaRevolve QpSweep @ Skin/Loft Wl Thin/Surface @ Elend v & Chamfer 3 Point [Z§|Parameters

v
b 2201 49 T

g YZPIanI b Rename

4. Go to Design Modeler -> Tree Outline -> Sketching
5. Click on Line:

T ANSYS

Noncommercial use only

Bring your cursor into the workspace at point 0,0, over the origin until ‘P’ appears
directly above the origin.

J File Create Concept Tcols View Help

A HE @] Ol Ghecn sy T [mE D@ 0|5+ QARQER SR [+ /2

| xvptane v 3| None | U % W share Topology | @ Bdrude  @faRevolve Qo Sweep @ Skin/Loft WM Thin/Surfsce @ Blend v % Charnfer 4)Point [55|Parameters
Sketching Toolboxes L ics

[ Line

& Tangent Line

6 Line by 2 Tangents 5
/A Polyline

(=3Polygon
T-1Rectangle
{MRectangle by 3 Points
&oval

& Circle

£ACircle by 3 Tangents
3 Arc by Tangent

&% Arc by 3 Points

4 Arc by Center

@ Ellipse

2 Spline

Noncommercial use only

* Construction Point
¥ Construction Point at Intersection

Modify =
= = I

Dimensions

&

Settings

Sketching | Modeling |
Details Vi 2

(9
W
2.000 10400 20,000 (m)
I ]

5.000 15.000

Model View | Print Preview

0 Line -- Click, or Press and Hold, for start of line

No Selection

‘Maer
m " " Y o |

e
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7. Click on the origin to start the line and.
8. As it follows the x-axis a C will appear, click any point along this axis.

9. Go to Sketching Toolboxes -> Dimensions

10. Click Horizontal to specify a horizontal dimension.

11. In the workspace, click somewhere on the y axis and then the endpoint of your line
segment. A green line with a symbol should appear.

12. Go to Detail View -> H1. In the first subcategory, replace the current dimension with

110. This is the length of your beam.

| File Create Concept Tools View Help

| QB @ ] Dundo Greco [[seect [y v [mE B A (- |S ¢ QRAQRQ QR |4[6]m
| [ptane v o | sketcn2 v # || Generste @@ hee Topoiony | Ebdrude gloRevove Qs Sweep §Skinfloft WNThir/iurace @Blend » & Chamier @ Point [E]Parameters

1 3

Draw

Modify
Dlmtm ;

& General
(14 Horizontal ]

[ Vertical 0
&wqwumm

e D.amsa

& Angle
#3 Semi-Automatic
& Edit
1= Move
Animate
8! Display.

Constraints |~

Settings |
Sketching. ] Modeling
ils View L3
= Details of Sketch2
Sketch | Sketch2
Sketch Visibility | Show Sketch

Show Constraints? | No
11767 m
= W

0.000 10.800 20,000 {m)

5.000 15.000

Maodel View | Print Preview |

| @ Horizontal - Select first point or 2D Edge for Horizontal dimension 1 Dimension

Now that we have modeled the geometry, we will model the beam as a 1D surface with an
area.
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Surface from Sketch

Go to Design Modeler -> Concept -> Lines From Sketches to make this a line body.
Click your line segment, this will turn it yellow.

Go to Detail View -> Base Objects -> Apply.

Go to Design Modeler -> Click Generate to update your line body.

PobhdPe

oncept Tools View Help

TRle [Seaaamac s +e n
wwre Topology | WREdrude @RRevolve @ Sweep @ Skinfloft WThin/Surface QBlend v & Charfer @ Point [5]Parameters

I il

File
1 | QI E| & [| Dunde @redo [Jselect 1 N llglm

v | sketent - 4 H < Generate
Ll Graphie

Noncommercial use only

&3 0 Parts, 0 Bodies

Sketching  Modeling

< 2

{Detis view a

S 0.000 10.000 20,000 ()
| I ]
: 5,000 15.000

Model View I Print Preview

:j Lines From Setch:s Creation -- Select base objects for this feature !1 Edge |Metu !0 |° /)

TR 8B n

» (=

5. Go to Design Modeler -> Concept -> Cross Section -> Rectangular

6. Go to Detail View -> Dimensions 2 -> B. In the first subcategory, replace the current
dimension with 1.

7. Go to Detail View -> Dimensions 2 -> H. In the first subcategory, replace the current
dimension with 01.
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J File Create Concept Tools View Help

A: 1D Cantilever Beam

| xvpiane v | sketent -

|adB|@ | Dunde Greo |[seect[*y i BRREB - || S QAQAQAAA AR |4 @0

rate @ Share Topology | @ Etrude @aRevolve Qo Sweep @ Skin/Loft WM Thin/Surface QBlend v & Charfer @) Point [F]Parameters

Sketching  Modeling

| Sketch [Rectt
| Show C ints? | No
=] ions: 2
6 78 [10m
(O [im
= Edges:4

W

Line Ln10 4

Line Lnt1 =

Line tn12 v
B ::;s.m Properties: iomz 0.00 500.00 1000.00 (m)

| ]

@ 0 |

(bog 083333 m 4 250.00 750,00

() 0mre

Iy} 83.333 mA4 ~ |_Model View | Print Preview |
& Ready 1 Sketch Meter b b

8. Go to Design Modeler -> Tree Outline -> 1Part, 1 Body -> Line Body
9. Goto Detail View -> Cross Section -> select Rectl
10. Go to Design Modeler -> View -> check Cross Section Solids
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This concludes Geometry, exit out of the window and back to the Project Schematic. Before
doing this, you should have an image similar to the one provided below.

J File Create Concept ToolsV’iew Help l '
|adB| @ oue G skl b RRRB - ||S+-QQQ@RAQE|[+[e]m
| [xvpiane vl k| sketent v ¥ [J + Generate @ Share Topology | W Bdrude @aRevolve Qo Sweep @ Skin/Loft WThin/Surfac: QuBlend v & Charafer €3 Point [5]Parameters

[E}-/68] A: 1D Cantilever Beam

- Linel
v 1 Cross Section

=% 1Part, 1 Body

fuwiyy 5 Line Body 8

Sketching Modeling i
=I| Details of Line Body
Body Line Body
Faces 0
Edges 1
Vertices 2
Cross Section | Rectl
Offset Type | Centroid

©
|

0.00 20.00 40.00 {m)

10.00 30.00

Model View | Print Preview
& Ready ] = — - 1 Body Meter b b
= — " T -

7:41 AM
10/31/2011

S

Model
-
i
2 @ Engineering Data v 4l
While in the Project Schematic screen double click Model 3@ |
This will open a new screen. | ot 7
5 @R senp ?.
6 | §5 solution # .l
7| @ Results 7.

Cantileverbeam
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Material

1. Go to Design Modeler -> Outline -> Geometry -> Line Body
2. Goto Detail of “Line Body” -> Assignment -> Aluminum

2

Details of "Line Body"

=]

Graphics Properties

Definition

|| Suppressed

Mo

Coordinate Systam

Default Coordinate System

Aluminum '

Reference Temperature | By Environment
Offset Mode Refresh on Update
Offset Type Centroid

Material

Assignment Structural Steel
Monlinear Effects Yes

Thermal Strain Effects | Yes

Bounding Box

Properties

Statisti

1. Go to Design Modeler -> Outline -> Mesh
2. Go to Detail of “Mesh”-> Sizing -> Element Size. Replace the current

dimension with 55. This sets one element every 55m along the cantilever beam.
3. Go to Design Modeler -> Click Update. This will update your geometry will the

designated elements.

0

[spon Angle Ceater
Minimum Edge Lengtn

+/ Inflation

fg{

| Unkts Took Hep || @ | Fsove ~ A B ) ) @~ Qworshest | R A Y - DRD@ &S FAR QDAL 2S[O
Jram + Update | @Mesh v S Mesh Comtrot =y Orach | @ 0ptions
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WARNING: The element size will lead to incorrect results as we will explore in the ‘Results’

section (pase 16)

Exit out of the Model screen to the Project Schematic.

Setup

While in the Project Schematic double click Setup

This will open a new window similar to Model Space

Loads

1)

2)

Click the x-axis icon to get a side view of the
cantilever beam
Fixed end

On the tool bar, make sure vertex option

is selected.

Click the left side of the geometry, this will add a
green box to select the point.

Right click 72 Static Structural (A5),

Click insert, and &, Fixed Support

This will add a fixed end to your cantilever beam
in the work space.

Distributed Load

On the tool bar, change selection option to

edge instead of vertex.

Click on the geometry, this will highlight
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the cantilever beam.

Right clicke S Statcstructural A5),
[<]| Scope
click insert , and ., Line Pressure Scoping Method | Geometry Selection
Geometry 1 Edge
A table will appear “Details of Line Pressure” =l Definition

Type Line Pressure
Under “Definition” you will see “Definied by” Components

Coordinate System | Global Coordinate System
Change this to “Components” | | X Component | 0. N/m jramped)

. ¥ Component | 0. M/m [ramped]

. | ZComponent | 0. N/m [ramped)
Suppressed Mo

As shown, Y Component force is zero.

[ 1% Component |0, N/m [ramped)
=20, N/m (ramped)

0. N/m [ramped)

Change this to value to -20

| 1 Z Component

This will show your cantilever beam with

a load applied as shown.

Leave the Setup screen open this time.

Solution

Go to Mechanical -> Outline -> Project -> Model(A4) -> Static Structural (A5) ->
Right Click Solution (A6) -> Insert -> Beam Tool
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Deformation

Go to Mechanical -> Outline -> Project -> Model(A4) -> Static Structural (A5) ->
Solution (A6) -> Beam Tool -> Insert -> Beam Tool -> Deformation -> Total

Bearn Tool

B¢ Duplicate B, User Defined Result
Copy
% cut
/] Clean

XK Delete

dlb Rename

""""""" 4, Directional

B> Commands

Stress

Go to Mechanical -> Outline -> Project -> Model(A4) -> Static Structural (A5) ->
Solution (A6) -> Beam Tool -> Insert -> Beam Tool -> Stress -> Maximum Bending
Stress

/&3] Solution (A6)
; Solution Information
'y Beam Toal

7}' Solve Beam Tool 2 B Direct Stress

B¢ Duplicate B9, User Defined Result Deformation  »| &% M Brodng tes

Copy | E Maximum Bending Stress

v cir B Commands |, Minimum Combined Stress
: B Maximum Combined Stress

] Clean

¥ Delete

db Rename

Now that our solvers have been defined, go to Mechanical -> 3,5 Solve. The
calculations in Workbench may take up to a minute to solve.
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Go to Mechanical -> Outline -> Project -> Model (A4) -> Solution (A6) -> Maximum

Bending Stress
Go to Details of “Maximum Bending Stress”-> Integration Point Results -> Display

Option -> Change to Unaveraged

Your Stress plot should look as shown below:

0.00 20.00 40.00(m) XA W
| I |

1000 3000

Go to Mechanical -> Outline -> Project -> Model(A4) -> Solution(A6) -> Total
Deformation

Your deflection plot should look as shown below:

Noncommercial use only

000 2000 10000 X/I\ v
[ —— T —

10.00 30.00
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Results

Max Deformation Error

According to equation 1.3W.9, the theoretical max deflection is 6.27 mm. The percent error
(%E) in our model can be defined as:

%E = abs (dtheoretical-model) * 100 = 8.42% (1.3W.13)

theoretical

This error is due to that fact, the first mesh was coarse. The 1D elements used interpolate
between the nodes in the elements to estimate the total deflection. Since there are two elements,
a node at the fixed end, middle, and end point, there is an expected degree of truncation error. In
the validation section, our model will converge to the expected solution with a finer mesh,
proving mesh independence.

Max Bending Stress Error

According to equation 1.3W.6, the theoretical max stress is 72.6kPa. The percent error (%E) in
our model can be defined as:

WBE = abs (6theoretical—6model) *100 = 0% (13W14)

theoretical

According to equation 1.3W.6, the theoretical max equivalent stress is 72600 Pa. Using the same
definition of error as before, we derive that our model has 0% error. Even with an extremely
coarse mesh like 2 elements, there is no error in the beam.
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Validation

Deflection vs. Length of Beam

0.008

g

E

=

° r
.§ T heoretical
= o B 2 Elements
K7

=] 5 Elements

X iO0Elements

100

Percent Length (%)

Equivalent Stress vs. Length of Beam

80000

:

Von Mkes' Stress (Pa)

T heoretical
N 2 Elements
5 Elements
000 X 10Elements
o) T T T
0 20 40 60 80 100

Percent Length (%)
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Ex. No:
Date

APPLICATION OF DISTRIBUTED LOADS

Problem Description: Steel framing systems provide cost-effective solutions for low-rise
buildings. They have high strength-to-weight ratios, and can be prefabricated and custom
designed. Consider the following two-storey building constructed with structural steel 1-beams.
Determine the deformations and the stresses in the frame when a uniform load of 50 kN/m is

applied on the second floor as shown below.

! — 1 m“ Material: Structural steel
[—
; Line pressure: 50 KN/m
20| L-beam size: W356 x 171
= / ' t Beam depth = 355.6 mm
/ﬁ ; ' ? mv Flange width = 171.5 mm
| » Web thickness = 11.5 mm
6 m )
Flange thickness = 7.3 mm
6m 6 m

Solution

To solve the problem with ANSYS® Workbench, we employ the following steps:

Step 1: Start an ANSYS Workbench Project

Launch ANSYS Workbench and save the blank project as “Steelframe.wbpj.”

Step 2: Create a Static Structural (ANSYS) Analysis System

Drag the Static Structural (ANSYYS) icon from the Analysis Systems Toolbox window and drop
it inside the highlighted green rectangle in the Project Schematic window to create a standalone

static structural analysis system.
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J
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B Fluid Flow (CP)

& Fluid Flow (FLUENT)

Harmonic Response (ANSYS)
g Linear Buckling (ANSYS) 3| @ Geometry
(9 Magnetostatic (ANSYS) 2 .‘ Pde.
9 Modal (ANSYS) 5 @ sews
Hi Randomvibration(ANSYS) 6 @ soktion
i) Response Spectrum(ANSYS) 7 @ Results
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Shape Optimization (ANSYS)
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a Transient Structural (ANSYS)
a Trangient Structural (M8D)
a Transient Thermal (ANSYS)
B Component Systems ]
B Custom Systems |
B Design Exploration |

[T View All / G “__]

[ show Progress || Aishow 18 Messages | )

Step 3: Launch the DesignModeler Program
Double-click the Geometry cell to launch DesignModeler, and select “Meter” as length unit in
the Units pop-up window. Ensure Line Bodies is selected in the Properties of Schematic A3:

Geometry window.
A Steciame - Worsbendh -_—

Fle  Vew Took Unts Heb
ven ZGopen... bl Save Bl save ss... | gi)tmeort... | e msannnc
e o
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() Uectric (AN5YS)

9 SeliorOmanics (SNSYS)
& Fuid Flowlchd)

&3 ruicFiow rLumNT;

@ Hwmonic Responsa (ANTYS)
B Unear Buckling (ANSYS)
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B8 “odat(ANSYE)

Geometry Filo Nema
CAD Flug-In

B Randomvibration(ANSYS) Solid Beds |2}
B Response Spectrum{ANSYS) S e 2
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(e Eromtural aiss) ] Satic Structural (ANSYS) instodie 12
Sheady-State Thermal (ANSYS) T Paramaters i
B Trermal-Electric (AN5VS) 2 Parometer <ey oS |
& Tramsien: Structural (ANSYS) A |
2 Tranaiars Srostural (ME0) Loy St I ) |
B} Tronsien Theroral (ANSYS) x 3 G 1
B Component Spstens | Lol J
8 Custom yatarm 4 MG = e Geonmtyopees |
B Design Dpiorson | : bk | 0. >
: M
i =) |
il : ]
I 21 ResderMode Syves Upcsed Fle )
I 22 Import Using tstances M
[ & | swecowsme | [
Ll _ Endiosafe and Symmesry Proces g ) !
25 Mixed import Resolution None -l
o H
W vewss/cumee. | i
& Resdy T Show Fogress ][.mmnmj i

Step 4: Create Line Sketch

Click the Sketching tab and select Settings. Turn on Show in 2D and Snap under Grid options. Use
the default value of “5 m” for Major Grid Spacing and “5” for Minor-Steps per Major. Click
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a start point and then an end point in the Graphics window to draw a line. Draw 10 lines as
shown in the sketch below. After completion, click Generate to create a line sketch.

Fie Creste Covcept Toch Vew Hep
QEBIB|| Ok Fis
e

i Generte B9 oo, | Wbmde gFechr QgSwee @Shwiom MR o ®ic % 0 @Pont ZPamecter
$ e N =

-

ﬁl,!
&
=
“
o
.
&3
Lol
2
5]
P
)
2
2
+
t.
.{
3

¥
i

. — 1
& e - Click, or Press and Meld, for it of Ine Mo Selection Meeer » 3 é]

Step 5: Create Line Body from Sketch
Check off the Grid options under Settings of Sketching Toolboxes. Switch to the Modeling tab.
Note that a new item named Sketch1 now appears underneath XYPlane in the Tree Outline. Select

Lines from Sketches from the Concept drop-down menu. Click Zoom to Fit.

3 Tt WA 30 Cuve
Bk > Sir dioet
| 9 Sartecn Fram tdgm

s o Surfaces From Sketches.

AR Saficn From Faem

/% Cross Section ’
Zmomalussey §
it Ve .
@ Resty
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Select Sketchl from the Tree Outline and click Apply to confirm on the Base Objects selection
in the Details of Linel. Click Generate to complete the line body creation.

Model View | Print Preview

| ' Unes From Sketches Crestion -- Seleck base objects fox this featore Mo Selection Meter o 0 A

Step 6: Create Line Body through Translation

Select Body Operation from the Create drop-down menu. A new item named BodyOp1 is now

B TheSurface

@ Fleed Radiuc Bhend
| Q@ Variable Radius Blend

[ pewssottiner .
Lines From Stetches Unet

Base Obgets 1 Sketeh ]

I
i
O ! i i ’ ;
i S,
i s
i z ¥
i
i
H

Model View | Print Preview

|05 Hosuce |

In the Details of BodyOp1, click anywhere on the Type cell and select Translate from the drop-

down menu.
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Model View | Print Preview
oty Oprvion et Gy speont i Sdecion |

Select the line body from the Graphics window and then click Apply to confirm on the Bodies
selection in the Details of BodyOp1l. After completion, change the Preserve Bodies? selection to
Yes. This will help preserve a copy of the selected line body at the current location while

translating it to a new location.

File Kn‘-t,-‘?wi Viw Falp = B e — SR e
[ORM @ O Ghe [siie ™ K TR TRV SH+ARKRREQAQE (oM
| Pane > i 3 o) I: Misnte Qietmn  §Rmiits G hinae

¥
@ 1P ] Body

In the Details of BodyOpl, change the Direction Definition to Coordinates, and enter “—6” for

the Z Offset. Click Generate. After completion, the line body will be copied backward by 6 m.
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Model View | Print Peeview

Step 7: Create Line Body from Points
Select Lines From Points from the Concept drop-down menu. After completion, a new item named
Line2 is added to the Tree Outline.

[SHRARNACE e m =
Dtrode $stin/loh Wi Qe v & Cori PPont Pm

o | @8 Surfaces From Sketches
4*! & Surtaces Frem Fates

W
@ SO 2Parts, 2Backer

»

ooy youg [
e — .

[Mowmn BodrOp:
e Tranciste
Bodies 1
{Pm'mi Bodwy? | ves
[Oection Defintin Cooranstes |
! FO3, XOffset  0m
_Fouroma  [om
| vozomet 4m

odel View | Print Preview

P decion e |

In the Graphics window, select a start point and Ctrl-select an end point to draw a line. Draw six
new lines connecting the two planar frames as shown below. Click Apply to confirm on the Point

Segments selection in the Details of Line2. Click Generate to complete the line creation.
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Note that the line bodies created in all previous steps now merge into a single
line body. Check off the Cross Section Alignments from the View drop-down

menu to switch-off the display of local coordinate systems.
Step 8: Create a Cross Section

Select a Cross Section of | Section from the Concept drop-down menu. A new
item named I1 is now added underneath the Cross Section in the Tree Outline.
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Step 9: Assign Cross Section to Line Body

Select the Line Body underneath 1Part, 1 Body in the Tree Outline. In the Details of Line Body,
assign 11 to the Cross Section selection.
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i
| Dtas of Line Body

[7=3

Body 1 Uine Sody

oo ®

|5 Rty

Model View

<
~,,

Srint Praview

Turn on the Cross Section Solids from the View drop-down menu to view the frame as a solid

structure.

Urin v Shaded Exterior 3nd Edges
J Shaded Extesior

| Moset iew |Print resiew |

T8ody Meter

I, |

Note that some I-beams in the above structure are used as H-beams. To fix the misaligned cross

sections, turn on the Edge Selection Filter and select the eight line edges shown below from the

Graphics window. In the Details of Line-Body Edges, enter “90” for Rotate to turn the beams

90° about their neutral axes.
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The adjusted frame shown below now has all the 1-beams oriented in the strong axis configuration.
This completes the geometry creation of a frame structure. Click Close Design Modeler to exit the

program.

18 mpec External Geomesty Fle...
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1, Run Seript
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Mol View | Srint Praview ’
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Step 10: Launch the Static Structural (ANSYS) Program
Double-click the Model cell to launch the Static Structural (ANSYS) program. From its Units
drop-down menu, select Metric (m, Kg, N, s, V, A). Note that in the Details of “Line Body” the

material is assigned to Structural Steel by default.
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Step 11: Generate Mesh

In the Details of “Mesh,” enter “0.2 m” for the Element Size. In the Outline of Project, right-

click on Mesh and select Generate Mesh.

+ Advaece

Press £1 tor Help

= DGeometry [Pt reiew Regon Preven]
: (O toMesoges  oSecton i ka 959, Degrees_ads oz A

After completion, the meshed structure appears in the Graphics window. You may deselect the
Ruler from the View drop-down menu to turn off the ruler display in the Graphics window.
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Step 12: Apply Boundary Conditions

In the Outline of Project, right-click on Static Structural (A5) and select Insert and then Fixed
Support. After completion, a Fixed Support item is added underneath Static Structural (A5) in

the project outline tree.

e S QAR REQR S E NS D

| swgmngRL | | ydws |

|| Evrsement Temperature 22.°C_ =
| Genesate ment Oy No

AL S Ko issoges e Selection Detnc m ka 1439, 4) Degrees radls Celios 4

Select the six points as shown below in the Graphics window. In the Details of “Fixed Support,”
click Apply to confirm on the Geometry selection. After completion, a Fixed Support boundary

condition will be added to the selected six points.
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Step 13: Apply Loads

In the Outline of Project, right-click on Static Structural (A5) and select Insert and then Line

Pressure.

Q& Eina D

J
| {eress £1 tor Help ) £ 0 o Messages (Mo Selection  [Metncim ka b5V, A Degrees rad/s Cosius A

Select the line as shown below in the Graphics window. In the Details of “Line Pressure,” click
Apply to confirm on the Geometry selection.
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In the Details of “Line Pressure,” change the Define By selection to Components and enter “-
50000~ for the Y Component. A downward red arrow will appear on the selected line in the

Graphics window.
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Repeat the steps of adding a line pressure, and insert the second Line Pressure item underneath
Static Structural (A5) in the Project Outline tree. Apply the same exact load to the selected line

highlighted in the following figure.
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Alternative Procedure: Note that the Line Pressure item in the Outline can be copied and pasted
under Static Structural (A5) for repeated use. To make a copy, right-click on Line Pressure and
select Copy from the menu. To paste, right-click on the Static Structural (A5) and select Paste.
Remember to apply each newly pasted Line Pressure to a different line edge on the Geometry
selection in the Details of “Line Pressure” until the same load is applied to all seven edges.
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Step 14: Retrieve Solution

Ty ]
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Insert a Beam Tool item by right-clicking on Solution (A6) in the Outline tree.

D\Geometry {Print Previes;) Report Previens ]
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Right-click on Solution (A6) in the Outline tree and select Solve. The program will start to solve
the model.
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After completion, click Total Deformation in the Outline to review the total deformation results.
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Click Direct Stress under Beam Tool in the Outline to review the axial stress results in beams.
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Click Minimum Combined Stress under Beam Tool to retrieve the linear combination of the

Direct Stress and the Minimum Bending Stress results in beams.
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Click Maximum Combined Stress under Beam Tool to retrieve the linear combination of the

Direct Stress and the Maximum Bending Stress results in beams.
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Close the Static Structural (ANSY'S) program. Save project and exit Workbench.
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Ex. No:
Date

BUCKLING FAILURE

Problem Description: A dog-bone shaped specimen is examined for static, fatigue, and buckling
failures. The specimen is made of structural steel with geometric dimensions shown below. The
bottom face of the specimen is fixed, and the top face of the specimen is applied a static pressure
load of 50 MPa.

(@) Determine whether or not the specimen undergoes plastic deformation under the given static
pressure load.

(b) If the static pressure load is changed into a fully reversed cyclic load with a magnitude of 50
MPa, find the life of the specimen, and also determine whether or not fatigue failure occurs in
the specimen assuming a design life of 10° cycles.

(c) Determine whether or not the specimen buckles under the given static pressure load, and

obtain the first three buckling mode shapes.

e £15.000 -4

i

R3.000i 8.000

The specimen
thickness is :
0.75 mm. ' > o
All dimensions are in mm.
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Solution steps for portion (A and B):
Step 1: Start an ANSYS Workbench Project
Launch ANSYS Workbench and save the blank project as “Dogbone.wbpj.”

Step 2: Create a Static Structural Analysis System

Drag the Static Structural icon from the Analysis Systems Toolbox window and drop it inside the

highlighted green rectangle in the Project Schematic window.

I\ Cogoore - Werkbench X ]
e Bk Yew Iox Uwts Biewos e
new Fope.. b save bl taean. | §)import. o W Rafach Project o Update froject | (B resect () Corpactade
Fropct Schematic

show Pogress ||, Som 4 Nessages

Step 3: Launch the Design Modeler Program

Double-click the Geometry cell to launch Design Modeler, and select “Millimeter” in the Units

pop-up window.

Step 4: Create the Geometry

Click on the Sketching tab. Draw a sketch of the dog bone shape on the XY Plane, as shown below.

An entity named Sketchl will be shown underneath XY Plane of the model’s Tree Outline.
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Extrude Sketchl to create a 0.75 mm thick solid body, as shown below.
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Step 5: Launch the Static Structural Program

Double-click on the Model cell to launch the Static Structural program. Change the Units to
Metric (mm, kg, N, s, mV, mA).
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Step 6: Generate Mesh
Click on Mesh in the Outline tree. In the Details of “Mesh,” enter “0.5 mm” for the Element Size.

Right-click on Mesh and select Generate Mesh.
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Step 7: Apply Boundary Conditions

Right-click on Static Structural (A5). Choose Insert and then Fixed Support from the context menu.
Click on the bottom face, and apply it to the Geometry selection in the Details of “Fixed Support.”
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The bottom face of the dog bone shape is now fixed as shown below.
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Step 8: Apply Loads
Right-click on Static Structural (A5). Choose Insert and then Pressure. In the Details of

“Pressure,” apply a 50 MPa pressure to the top face, as shown below.
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Step 9: Retrieve Static Analysis Results

> First, insert a Total Deformation item by right-clicking on Solution (A6) in the project

Outline.

» Then, insert an Equivalent Stress item by right-clicking on Solution (A6) in the project

Outline.

» Next, right-click on Solution (A6) in the project Outline, and select Insert -> Stress Tool -
> Max Equivalent Stress. The initial yielding in the test sample may be predicted by

comparing the maximum von Mises stress in the specimen with the tensile yield strength

of the specimen material. The Stress Tool is used here to show the safety factor results.

» Right-click on Solution (A6) and select Solve. The computed total deformation, von Mises

stress and safety factor distributions are shown below. From the static analysis results, it is

apparent that the neck portion of the specimen will not yield if loaded statically.
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0.022731 Max
0.020205

. 0.01768

| | 0.015154

. 0.012628

L1 0010103

i 0.007577

L1 0.0050513

b 0.0025257

0 Min

A: Static structural A: Static structural
Equivalent stress Safety factor
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L] 48297
B 24201
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Step 10: Retrieve Fatigue Analysis Solution

Right-click on Solution (A6) in the Outline, and select Insert -> Fatigue -> Fatigue Tool.

In the Details of “Fatigue Tool,” set the Mean Stress Theory to Goodman. Note that the default

loading type is Fully Reversed constant amplitude load, and that the default analysis type is

the Stress Life type using the von Mises stress calculations.
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Right-click on the Fatigue Tool in the Outline, and select Insert -> Life. Next, right-click on
the Fatigue Tool and select Insert -> Safety Factor. In the Details of “Safety Factor,” change
the Design life from the default value of 10° cycles to 108 cycles.

Finally, right click on the Fatigue Tool and select Evaluate All Results. From the fatigue
analysis results, the shortest life is at the undercut fillets (19,079 cycles) followed by the neck
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portion of the specimen. The neck portion of the specimen has a fairly small safety factor
with a minimum value of 0.3973. The results show that the specimen will not survive the

fatigue testing assuming a design life of 10° cycles.

Solution steps for portion (C):

Step 1: Create a Linear Buckling Analysis System

In the Project Schematic window, right-click on the Solution cell of the Static Structural
analysis system and select Transfer Data to New -> Linear Buckling. A linear buckling

analysis system will be added, with the static structural results being used as initial

conditions. The engineering data, geometry, and model will be shared by both analyses.
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Step 2: Launch the Multiple Systems—Mechanical Program

Double-click the Setup cell of the Linear Buckling system to launch the Multiple Systems—
Mechanical program. Click on the Analysis Settings under Linear Buckling (B5) in the
Outline. In the Details of “Analysis Settings,” set the Max Modes to Find to 3.
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> Insert three Total Deformation items by right-clicking on Solution (B6) in the Outline.

» In the Details of “Total Deformation,” set Mode to 1.

In the Details of “Total

Deformation 2,” set Mode to 2. In the Details of “Total Deformation 3,” set Mode to 3.
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» Right-click on Solution (B6) and select Solve to view the buckling modes. To use the
default window layout as shown below, select View -> Windows -> Reset Layout from

the top menu bar.
> Note that the load modifier for the first buckling mode is found to be 0.78173. To find

the load required to buckle the structure, multiply the applied load by the load

multiplier.
> For example, the first buckling load will be 39.0865 MPa (0.78173 x 50 MPa), thus the

applied pressure of 50 MPa will cause the specimen to buckle. In the Graph window,

you can play the buckling animation.
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The following figures show the first three buckling mode shapes. The corresponding load
multipliers for the first, second, and third mode shapes are 0.78173, 2.0094, and 5.7321,

respectively.

77



B: Linear buckling
Total deformation
Type: Total deformation
Load multiplier: 0.78173
Unit: mm
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B: Linear buckling
Total deformation 2

Type: Total deformation
Load multiplier: 2.0094

Unit: mm
1 Max

0 Min

B: Linear buckling
Total deformation 3
Type: Total deformation
Load multiplier: 5.7321
Unit: mm

1 Max
0.88889

0 Min

Note that the max value in the total deformation plots is scaled to 1 when displaying the

buckling mode shapes. Here, the deformation plot is used for mode shape visualization, with

the actual values of deformation carrying no physical meaning.
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Ex. No:
Date

STRESS ANALYSIS OF AXI-SYMMETRY STRUCTURE

Problem Description: Garden fountains are popular amenities that are often found at theme
parks and hotels. As a fountain structure is usually an axisymmetric geometry with axisymmetric
loads and support, only a 2-D model, sliced through the 3-D geometry, is needed to correctly
predict the deformation of or stress in the structure. The figure below gives the cross section of
an axisymmetric model of a two-tier garden fountain made of concrete. Determine the maximum
deformation and von Mises stress under the given hydrostatic pressure. Use adaptive meshing to

improve solution convergence.

= 0.06 Material: Concrete

................... : ”;f'—| E=29GPa

A
— ( v=0.15
- i 0.6 o Boundary conditions:
.66
0.5 Bottom edge: fixed.
ol —0.06 _ ‘
0.1 ' Left edge: axis of symmetry.
| “ 0.12 -
o A5 (PO, AR . 0.2 Hydl‘() pressure on dotted edges.
r
l¢ N
0.8 1
1 (All units are in meter)
Solution

To solve the problem with ANSYS® Workbench, we employ the following steps:

Step 1: Start an ANSYS Workbench Project

Launch ANSYS Workbench and save the blank project as “Fountain.wbpj”

Step 2: Create a Static Structural (ANSYS) Analysis System

Drag the Static Structural (ANSYS) icon from the Analysis Systems Toolbox window and drop
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it inside the highlighted green rectangle in the Project Schematic window to create a standalone

static structural analysis system.
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Step 3: Add a New Material

Double-click on the Engineering Data cell to add a new material. In the following Engineering
Data interface which replaces the Project Schematic, type “Concrete” as the name for the new
material, and double-click Isotropic Elasticity under Linear Elastic in the leftmost Toolbox
window. Enter “29E9” for Young’s Modulus and “0.15” for Poisson’s Ratio in the Properties

window. Click the Return to Project button to go back to Project Schematic.
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Step 4: Launch the Design Modeler Program

Ensure Surface Bodies is checked in the Properties of Schematic A3: Geometry window (select
Properties from the View drop-down menu to enable display of this window). Select 2D for
Analysis Type in this Properties window. Double-click the Geometry cell to launch
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DesignModeler, and select “Meter” in the Units popup window.
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Step 5: Create Surface Sketch
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Click on the Sketching tab. Select the Draw toolbox and then Line. Draw a closed loop line profile

as dimensioned below. Make sure a horizontal constraint (H) and a vertical constraint (\V)appear

when drawing a horizontal and a vertical line, respectively. Use the Fillet tool in the Drawtoolbox

to create line fillets with a radius of 0.1 m as shown below.
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Step 6: Create Surface Body

Switch to the Modeling tab and choose Surfaces from Sketches from the Concept menu.

Select Sketch1 from the Tree Outline shown below, and apply it to the Base Objects selection in

the Details of SurfaceSK1. Then click Generate.
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A Surface Body will be created from the surface sketch. Exit the Design Modeler.

Step 7: Launch the Static Structural Program

Double-click on the Model cell to launch the Static Structural program. Click on Geometry in the

Outline. In the Details of “Geometry,” choose axisymmetric for 2D Behavior.
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In the Details of “Surface Body,” click to the right of the Material Assignment field and select

Concrete from the drop-down context menu.
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Step 8: Generate Mesh
» Right click on Mesh in the Outline. Select Insert and then Sizing from the context menu.
In the Details of “Body Sizing,” enter “0.05 m” for Element Size. Click on the surface body
in the Graphics window and apply it to the Geometry selection.
> Right click on Mesh.
» Select Insert and then Method. In the Details of “Automatic Method,” click on the surface
body, and apply it to the Geometry. Select Triangles for Method. This will make use of

triangular elements for the mesh generation.
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In the Details of “Mesh,” choose Dropped for the Element Midside Nodes field. This will specify
the use of linear elements in the mesh. Note that linear triangular elements are employed here to
show the convergence of linear FEA approximate solutions; they are in general not recommended

for stress analysis. Right click on Mesh and select Generate Mesh.
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Step 9: Apply Boundary Conditions
> Right-click on Static Structural (A5). Choose Insert and then Fixed Support from the
context menu. Apply this support to the horizontal line at the bottom.
» Right-click on Static Structural (A5). Choose Insert and then Frictionless Support from the
context menu. Apply this support to the leftmost vertical line (center line of the fountain).
The frictionless support prevents the line from moving or deforming in the normal

direction, and thus is equivalent to a symmetry condition.

Step 10: Apply Loads
< In the Project Outline, right-click on Static Structural (A5), Choose Insert and then
Hydrostatic Pressure. The hydrostatic load simulates pressure due to fluid weight.
¢ In the Details of “Hydrostatic Pressure,” ctrl-click the horizontal line and the adjacent
line fillet shown below, and apply the two edges to the Geometry selection.
% Enter 1000 kg/m? for Fluid Density. Change the Define By selection to Components, and
enter 9.8 m/s? for the Y Component of Hydrostatic Acceleration.
+«+ Enter 0.68 m for the X Coordinate and 0.76 m for the Y Coordinate for the Free Surface

Location. The location corresponds to the upper endpoint of the line fillet.
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Insert another Hydrostatic Pressure load, and apply the pressure to the line and its two adjacent

line fillets as shown below.
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Step 11: Retrieve Solution

Insert a Total Deformation item by right-clicking on Solution (A6) in the Outline tree. Right-

click on the Total Deformation in the Outline tree, and choose Insert then Convergence.
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» In the Details of “Convergence,” enter 1% for the Allowable Change field.
» In the Details of “Solution (A6),” set Max Refinement Loops as 10, and Refinement Depth

as 1. The refinement depth controls the aggressiveness of the mesh refinement; it has a

range from 0 to 3 with a larger number indicating more aggressive refinement.
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}Type Maximum \ Max Refinement Loops | 10.

Allowable Change p¥3 ][lrefineingnt Depth ) 7
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| Converged ‘No
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« Insert an Equivalent Stress item by right-clicking on Solution (A6) in the Outline tree.

+« Right-click on Solution (A6) in the Outline tree and choose Solve. The program will start
to iterate the solution until the difference between two consecutive iterations is less than
1% or the maximum number of mesh refinement loops reaches 10.

+«+ After completion, click on Convergence in the Outline to review the convergence curve.

The resulting maximum deformations at different mesh iterations are also recorded in the

table below the curve.
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Click on Total Deformation in the Outline to review the converged deformation results.
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Click on Equivalent Stress in the Outline to review the stress results.
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Modeling tips: A model may be subjected to body forces such as gravitational or radial
centrifugal/inertia forces, in addition to the hydrostatic pressure load. To consider such forces,
the density of the structure’s material needs to be given as an input, and the forces are typically

calculated as follows:

f, =pro®, Equivalentradial centrifugal/inertialforce

f:=—Pg, Gravitational force

where p is the mass density and g the gravitational acceleration (=9.8 m/s?).
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Take the following steps to add body forces to the fountain model. First, double-click on Density

in Physical Properties Toolbox. Enter 2.38e3 for Density in the Properties of Outline Row 3:
Concrete. Click on the Return to Project button.
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% Next, refresh the Model cell of Project Schematic after the above change is made on the

Engineering Data cell. Double-click on the Model cell to launch the Static Structural
Program.

DS

% In the Project Outline shown below, right-click on Static Structural (A5). Choose Insert
and then Standard Earth Gravity.
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Right-click on Static Structural (A5) and choose Insert then Rotational Velocity.
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In the Details of “Rotational Velocity,” change Define By to Components. Enter 5 rad/s for Y

Component.
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» Right-click on Solution (A6) in the Outline tree, and select Solve to update the model

results. The new deformation and stress results are shown below.
» Both the maximum deformation and the maximum von Mises stress values are shown to
be slightly increased, as compared to the results considering only the hydrostatic pressure

load.
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Ex. No:

Date

STATIC ANALYSIS OF TWO DIMENSIONAL TRUSS

Problem Description: Truss bridges can span long distances and support heavy weights without
intermediate supports. They are economical to construct and are available in a wide variety of
styles. Consider the following planar truss, constructed of wooden timbers, which can be used in
parallel to form bridges. Determine the deflections at each joint of the truss under the given loading
conditions.

———  Material: Douglas fir

AN 7N A
/'/ N z/ \\\ . Y
/,r‘ \x‘\‘ ry N E = 13.1 GPa
/ 7/ N 1 m
V4 L / N\ P
/ / v =029
N 7
b 4 A A »
\J/ Member cross section:

4 \\
£ A ; N ¥
ﬁ 1 m l 1 m l 1l m l I m ﬁ Height = 6 cm

30 kN 30 kN 30 kN Width = 6 cm

SOLUTION

To solve the problem with ANSYS® Workbench, we employ the following steps:

Step 1: Start an ANSYS Workbench Project Launch ANSYS Workbench and save the blank
project as “Woodtruss.wbpj.”

Step 2: Create a Static Structural (ANSYS) Analysis System Drag the Static Structural (ANSY'S)
icon from the Analysis Systems Toolbox window and drop it inside the highlighted green rectangle
in the Project Schematic window to create a standalone static structural analysissystem.

Step 3: Add a New Material
Double-click (or right-click and choose Edit) on the Engineering Data cell in the above Project
Schematic to edit or add a material. In the following Engineering Data interface which replaces

the Project Schematic, click the empty box highlighted below and type a name, for example,
“Douglas Fir,” for the new material.
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Select “Douglas Fir” from the Outline window, and double-click Isotropic Elasticity underLinear
Elastic in the leftmost Toolbox window. Enter “1.31E10” for Young’s Modulus and “0.29” for
Poisson’s Ratio in the bottom center Properties window.

Click the Return to Project button to go back to the Project Schematic.
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Step 4: Launch the DesignModeler Program

Ensure Line Bodies is checked in the Properties of Schematic A3: Geometry window. Double-
click the Geometry cell to launch DesignModeler, and select “Meter” as length unit in the Units
pop-up window.
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Step 5: Create Line Sketch
Click the Sketching tab and select Settings. Turn on Show in 2D and Snap under Grid options.
Use the default value of “S m” for Major Grid Spacing and “5” for Minor-Steps per Major.

Click a start point and then an end point in the Graphics window to draw a line. Draw 13 lines as
shown in the sketch below. After completion, click Generate to create a line sketch.
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Step 6: Create Line Body from Sketch

Check off the Grid options under Settings of Sketching Toolboxes. Switch to the Modeling tab.
Note that a new item named Sketchl now appears underneath XYPlane in the Tree Outline.

Select Lines from Sketches from the Concept drop-down menu.
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Select Sketchl from the Tree Outline and click Apply to confirm on the Base Objects selection
in the Details of Linel. Click Generate to complete the line body creation.
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Step 7: Create a Cross Section

Select a Cross Section of Rectangular from the Concept drop-down menu. A new item named
Rectl is now added underneath the Cross Section in the Tree Outline.

mml’m*ml

1808y [Meter I |
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In the Details of Rectl under Dimensions, enter “0.06 m” for both B and H.

Step 8: Assign Cross Section to Line Body

Select the Line Body underneath 1Part, 1 Body in the Tree Outline. In the Details of Line Body,
assign Rectl to the Cross Section selection. Click Close Design Modeler to exit the program.

L [l W (B E
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Step 9: Launch the Static Structural (ANSYS) Program Double-click the Model cell to launch
the Static Structural (ANSYS) program. Note that in the Details of “Line Body” the material is
assigned to Structural Steel by default. Click to the right of the Assignment field and select Douglas
Fir from the drop-down context menu.
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Step 10: Generate Mesh

In the Details of “Mesh,” enter a fairly large number, say, “10 m,” for the Element Size, to ensure
each member is meshed with only one element. In the Outline of Project, right-click on Mesh and
select Generate Mesh.

Drockches | T 4 N G- AR DB S S @ Me o Xias| -
A A bI i Thicken Andotations

| Prpsacs Prefecence M
I | Reievance o ¥
- Saing
Use Acvanced Size Funcian | O
Relevance Center | Coarse L
) 00 m 4 X
¥ DORATTERY 0.600 0500 200 {rm)
— T —
Transtion rast 0250 (&)
$pan Angle Center Coarse
097280 m ¥ Print Predew, Preview,
ress £1 for Help | 10 Mo Meszages (e Selaction [Metric (m. kg, 0,5V, &) Degrees rad/s Cebius A

98



Step 11: Apply Boundary Conditions

In the Outline of Project, right-click on Static Structural (A5) and select Insert and then Fixed
Support. After completion, a Fixed Support item is added underneath Static Structural (A5) in
the project outline tree.

Metric {m, kg, N, 5V, 2) Degrees radls Celsius

Select the two points as shown below in the Graphics window. In the Details of “Fixed Support,”
click Apply to confirm on the Geometry selection. After completion, a Fixed Support boundary
condition will be added to the selected two points.
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Step 12: Apply Loads

In the Outline of Project, right-click on Static Structural (A5) and select Insert and then Force.
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Select the three points as shown below in the Graphics window. In the Details of “Force,” click
Apply to confirm on the Geometry selection. Also underneath the Details, change the Define By
selection to Components and enter “-90000N” for the Y Component. A downward red arrow will
appear on the selected three points in the Graphics window.
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Alternatively, the load can be applied to each of the three points individually by inserting Force
three times under Static Structural (AS5). In this case, enter “-30000N” for the Y Component of
each individual Force item.
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Step 13: Retrieve Solution

Insert a Total Deformation item by right-clicking on Solution (A6) in the Outline tree.
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Right-click on Solution (A6) in the Outline tree and select Solve. The program will start to solve
the model. After completion, click Total Deformation in the Outline to review the total
deformation results.
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Modeling tips: To get the reaction force, a Force Reaction probe can be inserted by right-clicking
on Solution (A6) in the Outline tree as shown below.
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In the Details of “Force Reaction,” select the Fixed Support as the Boundary Condition.
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Right-click on Solution (A6) in the Outline tree and select Evaluate All Results.
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After completion, click Force Reaction in the Outline to review results.
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Note here that the reaction force is found to be 90,000 N in the positive Y-direction. This is because
a boundary condition has been applied earlier to the two fixed ends in one step (see Step 11). To
avoid summing of the force reaction, two fixed conditions can be inserted instead in Stepl1, one
for each end. The reaction forces at an individual support can then be displayed by selecting the
support of interest from the drop-down menu of Boundary Condition in the Details of “Force
Reaction.”
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Ex. No:
Date :

CONDUCTIVE HEAT TRANSFER ANALYSIS

Problem Description: Heat sinks are commonly used to enhance heat dissipation from electronic
devices. In the case study, we conduct thermal analysis of a heat sink made of aluminum with
thermal conductivity k = 170 W/(m K), density p = 2800 kg/m?, specific heat ¢ = 870 J/(kg K),
Young’s modulus E = 70 GPa, Poisson’s ratio v = 0.3, and thermal expansion coefficient o = 22
x 107%/°C. A fan forces air over all surfaces of the heat sink except for the base, where a heat flux

g’ is prescribed. The surrounding air is 28°C with a heat transfer coefficient of h = 30 W/(m?°C).

Part A: Study the steady-state thermal response of the heat sink with an initial temperature of 28°C
and a constant heat flux input of g’ = 1000 W/m?2.

Part B: Suppose the heat flux is a square wave function with period of 90 s and magnitudes
transitioning between 0 and 1000 W/m?. Study the transient thermal response of the heat sink in
180 s by using the steady-state solution as the initial condition.

Part C: Suppose the base of the heat sink is fixed. Study the thermal stress response of the heat
sink by using the steady-state solution as the temperature load.

Material: Aluminum

k=170 W/(m - K)

p = 2800 kg/m?3; ¢ = 870 J/(kg - K)

E=70GPa;v=0.3
o=22x1075/°C

Base of the
heat sink Boundary conditions:

Vi 1™ Air temperature of 28°C; i = 30 W/(m?2. °C).

Steady state: ¢ = 1000 W/m?2 on the base.

Transient: Square wave heat flux on the base.

Initial conditions:

Steady state: Uniform temperature of 28°C.

; : e Transient: Steady-state temperature results.
All dimensions are in millimeters.
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Part A: Steady-State Thermal Analysis

Step 1: Start an ANSYS Workbench Project
Launch ANSY'S Workbench and save the blank project as HeatSink.wbpj.

Step 2: Create a Steady-State Thermal Analysis System
Drag the Steady-State Thermal icon from the Analysis Systems Toolbox window and drop it

inside the highlighted green rectangle in the Project Schematic window.
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Double-click on the Engineering Data cell to add a new material. In the following Engineering

Data interface which replaces the Project Schematic, type “Aluminum” as the name for the new

material, and double-click Isotropic Thermal Conductivity under Thermal in the Toolbox window.

Change the Unit to “Wm"-1K"-1” and enter “170” for Isotropic Thermal Conductivity in the

Properties window. Click the Return to Project button to go back to Project Schematic.
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Step 4: Launch the Design Modeler Program
Double-click the Geometry cell to launch Design Modeler, and select “Millimeter” in the Units
pop-up window.
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Step 5: Create a Profile Sketch

Click on the Sketching tab. Select the Draw toolbox and draw a 2D profile as shown below.
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Step 6: Create an Extruded Body
Switch to the Modeling tab and click on the Extrude feature. The default Base Object is set as
Sketchl in the Details of Extrudel. Change the extrusion depth to 15 mm in the field of FD1,

Depth and click Generate. A solid body is created as shown below.
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Step 7: Launch the Steady-State Thermal Program
Double-click on the Model cell to launch the Steady-State Thermal program. Click on the Solid
under Geometry in the Outline tree. In the Details of “Solid,” click to the right of the Material

Assignment field and select Aluminum from the drop-down menu.
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Step 8: Generate Mesh
Right click on Mesh in the Project Outline. Select Insert and then Sizing from the context menu. In the

Details of “Face Sizing,” enter “5e-4 m” for the Element Size. Click on the top, bottom surfaces, and

the side walls of the guitar in the Graphics window and apply the five faces to the Geometry selection.

(@) A: Steady-State Thermal - Mechanical [ANSYS Acsderric Tesching Introductoryl | 50 S
Fle Edit View Units Took Melp || @  iSove v 1 B 13 Al &> W o |
ZHAVR-ERAB & SR @aBRAX 0 E| O
£ Show Vertices  §SWirefrome | B Edge Coloring v £~ A~ A~ A~ A~ Pl [#IThicken Annotations
Mesh =f Updste | @Mesh v B Mesh Control v |4 prions
Owtline o f‘
%) Project Bady String 21
5 G Model (A4) . g

5 Gromelry [ Bedy sizing 2
@ Seid ol

2 = &
=~ §& Mesh g‘
5 7= Steady-State Thermal (AS) Pl
TP Irita Tempesature g

vl Andyss Seltngs ] |

£ 283 Solution (A6) g

(1] sohustion Informaton

Dataits of *Body Sizing” - Sizing 3
=l Scope

S Asabad. e

g toy dSo l
= Definibon

Suppressed No

s Lot e

T

‘soft

Behavier
z/\ X
b Geometry {Print Preview ) Report Preview/ ] ‘
Bress F1 for Helo |0 Ho Mezzages No Selection Metric (m, kg, N.5,V, ) Degrees rad/s Celin /1

In the Details of “Mesh,” select Dropped for the Element Midside Nodes under the advanced option.
This helps reduce the total number of nodes to an acceptable level not exceeding the requested resources

of educational licenses. Right-click on Mesh and select Generate Mesh.
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Step 9: Apply Boundary Conditions

Right-click on Steady-State Thermal (A5). Choose Insert and then Heat Flux from the context
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menu. Apply a heat flux of 1000 W/m™2 to the base of the heat sink.
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Right-click on Steady-State Thermal (A5). Choose Insert and then Convection from the context
menu. In the Details of “Convection,” enter 30 W/(m?°C) for Film Coefficient and 28°C for

Ambient Temperature to all surfaces (a total of 29 faces) except for the base of the heat sink.
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Step 10: Solve and Retrieve Results
Right-click on Solution (A6) in the Outline, and insert Temperature, Total Heat Flux, and

Directional Heat Flux to the solution outline. In the Details of “Directional Heat Flux,” set the

Orientation to Y-axis. Right-click on Solution (A6) and click Solve.
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Click on Temperature in the Outline to review the temperature distribution.
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Click on Total Heat Flux to display the heat flux with directional arrows.
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Part B: Transient Thermal Analysis

Step 1: Add a Transient Thermal Analysis System
Drag the Transient Thermal icon from the Analysis Systems Toolbox window and drop it onto

the Solution cell of the highlighted Steady-State system in the Project Schematic.
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This creates a Transient Thermal system that shares data with Steady-State Thermal system. The
temperature distribution from the Steady-State Thermal analysis is now the initial temperature
for the Transient Thermal analysis. If the initial temperature is uniform for the Transient Thermal

analysis, then this data sharing is not needed.
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Step 2: Add Material Properties
Double-click on Engineering Data of Steady-State Thermal. Add a Density of 2800 kg/m? and
Specific Heat of 870 J/(kg K) to the Properties of Aluminum. Click Return to Project.
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Step 3: Set Up Transient Thermal Analysis
Double-click on the Setup cell of the Transient Thermal system to launch the Multiple Systems—
Mechanical program. Click Yes on the pop-up window to read the modified upstream data.
Select Analysis Settings from the Outline tree. In the Details of “Analysis Settings”, under Step
Controls, set the Step End Time to 180s. Change the Auto Time Stepping to On from Program
Controlled. Change Defined By to Time.
The default values for the initial and the maximum time steps are small for this model. Set the
Initial Time Step to 0.1. Set the Minimum Time Step to 0.05. Set the Maximum Time Step to 5.
A small time step will help increase the accuracy of the model and also produce enough result

steps so the animation will have smooth transition between solution steps.
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Step 4: Apply Cycling Heat Flux
Right-click on Transient Thermal (B5). Choose Insert and then Heat Flux from the context menu.
In the Details of “Heat Flux,” change Magnitude to Tabular Data, and apply the heat flux to the

bottom surface of the heat sink as shown below.
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Click on Tabular Data on the right edge of the Graphics window, and then click on the push pin
labeled AutoHide to display the Tabular Data window as shown below.

Enter the following values in the Tabular Data table.
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Step 5: Apply Convective Boundary Condition
Right-click on Transient Thermal (B5). Choose Insert and then Convection from the context menu.
In the Details of “Convection,” enter 30 W/(m2 °C) for Film Coefficient and 28°C for Ambient
Temperature to all surfaces (a total of 29 faces) except for the base of the heat sink.
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Step 6: Solve and Retrieve Results
Right-click on Solution (B6) in the Outline, and insert Temperature, Total Heat Flux, and
Directional Heat Flux. In the Details of “Directional Heat Flux,” set the Orientation to Y-axis.
Right-click on Solution (B6) and click Solve.
Click on Temperature in the Outline to review the distribution. To show Graph, click on Graph on

the right side of the Graphics window, and then click on the push pin labeled AutoHide.
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Click on Directional Heat Flux to review the heat flux isolines along Y-axis.
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Modeling tips: In the case study, an end time of 180 s is specified in the transient setup. By default,

the last set of results (solution at 180 s) from the transient analysis is used for graphics window

display. To display results at a different time point, for example, temperature distribution at 40 s,

you may change the Display Time from Last to 40s in the Details of “Temperature.” Then right

click on Solution (B6) and select Evaluate All Results. A result at the specified time will be

displayed at the Graphics window as shown below.
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Part C: Thermal Stress Analysis

Step 1: Add a Static Structural Analysis System

Drag the Static Structural icon from the Analysis Systems Toolbox window and drop it onto the

Solution cell of the highlighted Steady-State system in the Project Schematic
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This creates a Static Structural system that shares data with the Steady-State Thermal system as

shown below. The temperature distribution from the Steady-State Thermal analysis is now the load

input for the Static Structural analysis. If a uniform temperature is specified as a load for theStatic

Structural analysis, then data sharing of the steady-state thermal solution is not needed.
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Step 2: Add Material Properties
Double-click on Engineering Data of Steady-State Thermal. Add Young’s Modulus of 70 GPa,
Poisson’s ratio of 0.3, and Isotropic Instantaneous Coefficient of Thermal Expansion of 2.2E-5

1/°C to the Properties of Aluminum as shown below. Click Return to Project.
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Step 3: Set Up Static Structural Analysis
Double-click on the Setup cell of the Static Structural system to launch the Multiple Systems—
Mechanical program. Click Yes on the pop-up window to read the modified upstream data.
Note an Imported Load item is automatically added to Static Structural (C5) in the Outline tree.
Right-click on Static Structural (C5) and insert a Fixed Support to the Outline. Apply the fixed

support to the bottom face of the heat sink.
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Step 4: Solve and Retrieve Results
Right-click on Solution (C6) in the Outline, and insert Total Deformation and Equivalent Stress
to the outline. Then right-click on Solution (C6) and click Solve.
Click on Total Deformation in the Outline to review displacement results.
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Modeling tips: To apply a uniform temperature load to the heat sink, you may add a Static
Structural system that shares data with the Steady-State Thermal system at the model and above

116



levels. And then insert a constant Thermal Condition load to the heat sink in the Static Structural
analysis.

To do this, first drag the Static Structural icon from the Analysis Systems Toolbox window and
drop it onto the Model cell of the highlighted Steady-State system in the Project Schematic.
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This creates a schematic where Static Structural is sharing data with Steady-State Thermal at the

model and above levels as shown below.
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Next, add Young’s Modulus, Poisson’s ratio, and Coefficient of Thermal Expansion data to the
Properties of Aluminum in the Steady-State Thermal analysis template following Step 2 of Part
C. Set up the Static Structural analysis by following Step 3 of Part C.

Insert a Thermal Condition load to the Static Structural (C5) in the Outline tree and apply a
Fixed Support to the base of the heat sink. The total deformation and the equivalent stress

distributions of the heat sink with a temperature increase of 10°C can be obtained as follows.

C: Static structural C: Static structural

Total deformation Equivalent stress

Type : Total deformation Type: Equivalent (von Mises) stress
Unit: m Unit: Pa

Time: 1 Time: 1

3.2799%¢ -6 Max 4.9202e7 Max

2915%e-6 437367
|5 55106 38271e7
L 15 1566e-6 32805¢7

1.8222e-6 27347

1.4577¢-6 218747
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L 7 258667 109437

54776e6

12,114 Min
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Ex. No:

Date

MODAL ANALYSIS OF A CANTILEVER BEAM

PROBLEM DESCRIPTION:

Consider an aluminum beam that is clamped at one end, with the following dimensions.

Length

Width

Height

4m

0.346 m

0.346 m

The aluminum used for the beam has the following material properties.

Density

2,700 kg/m®

Youngs Modulus Poisson Ratio

70x10° Pa 0.35

Using ANSYS Workbench find the first six natural frequencies of the beam and the mode shapes

PRE-ANALYSIS & START-UP
PRE-ANALYSIS
The following equations give the frequencies of the modes and the mode shapes and are derived

from Euler-Bernoulli Beam Theory.

2 [EI

Wy = C!n-";l.‘---m?
n=1223

E R R Ha

an = 1.875,4.694, 7.855, ...
m=pV=p-1-h-w

I=

g = 1.8752
w, = 4.694°

wy = 7-8552 '\'

w-hd
12

B ’ 3
70 BY ms._.;_-‘ _D.346m-(0.346m

\.-'2.? E3 %.4m-0.346m-0.346m-(4m)*

=111.7 "% =178 Hz

{ B . 3
f 70 E9O HEE b.248m-[0.346m

— rod _
“.I'z.? E3 2. 4m-0.346m-0.348m-(4m)* 70047 =111.5 Hz

[ ke 0.346m-(0.346m)%
| 7059#‘_&'}._mHL

_ rad
[2.7 B3 5. 4m.0.346m-0.348m-(4m)* 1961.2 5% = 312.1 Hz

() = cosh(F7) — cos(T7) — ol sinh(F) — sin(T))
a; = 1.875,4.694,7.855, ...
o; = 0.73409, 1.018647, 0.9992245, ...
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START ANSYS WORKBENCH & LOAD FILES

In this section we will launch ANSYS Workbench and then load the project file,

"cantilever.wbpj" that was created in the "Cantilever Beam" tutorial.

Start > All Programs > ANSYS 15.0 >
WorkbenchFile > Open

Then choose the "cantilever.wbpj" file that you created in the "Cantilever Beam" tutorial.

Modal (ANSYS) Project Selection

Left, click on Modal ANSYS, Ell Modal(ANSYS) and drag it to the right of the "Cantilever” project.
You should then see a red box to the right of the "Cantilever"” project that says "Create standalone

system™ as shown below.
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lE Analysis Systems
{&) Electric (ANSYS)

[z Shape Optimization(ANSYS)
B Static Structural (ANSYS)
Y steady-State Thermal (ANSYS) i !
Thermal-Electric (ANSYS)
E& Transient Structural (ANSYS)
Bed Transient Structural (MBD)
['B Transient Thermal {ANSYS)

¥ Explicit Dynamics (ANSYS) | 1=
] i
Fluid Flow (CFX) Y
@ Fluid Flow (FLUENT) i i 2 i@ Engineering Data v ai Create standalone system
H icR AN i x [
(20 ‘armomc e-sponse( 5YS) | | fa @ Geometry o ‘;
#3 Linear Buckling (ANSYS) b3 g
. ] ]
{@) Magnetostatic (ANSYS) = 41@ Model v & %ﬁq
[l Modal (ANSYS). | |1 1 5 @& setwp e
iy Random Vibration{ANSYS) | | 61§ Solution v i
m Response Spectrum {ANSYS) E i 7 @ Results o “
I 3
-

Cantilever

Now, release the left mouse button. Your Project Schematic window should now look

comparable to the image below.
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I\ CantilevNoModal - Workbench
File View Tools Units Help

S New [50pen... [dll save (& save As... | ] mport... I <& Reconnect @ Refresh Project # Update Project | 3 Project ) Com)
3 Project Schematic

IE Analysis Systems
@) Electric (ANSYS)

Y Explicit Dynamics (ANSYS) x| A v b
et B sersnmsmos I T o oo

@ Fluid Flow (FLUENT) 2 G Engineering Data v 4 2) @ Engineering Data. v 4
B HarmonicResponse (AN5YS) m Geomehv % ; 3 @ Geometry ,.? P

| 89 Linear Buckling (ANSYS) - =3

() Magnetostatic(ANSYS) = e Model Y4 49 Model v
[ Modal (AN5YS) | 5 a Setup ¥ a 5 |8 setwp )
{ilj Random Vibration(ANSYS) 6 @ Solution Wi 6 | § Solution B
@ Response Spectrum {ANSYS) 7 9 Results vy 7 @ Results 2
[22) Shape Optimization(ANSYS) = -
f Static Structural (ANSYS) Cantilever Modal (ANSYS)

Y Steady-State Thermal (ANSYS)

Thermal-Electric (ANSYS)

A Transient Structural (ANSYS)

Eed Transient Structural (MBD)

¥ Transient Thermal (ANSYS)
|E Component Systems I

RENAME MODAL (ANSYS)

Double click on Modal (ANSYS) and rename it to "Cantilever Modal".

-
I\ CantilevNoModal - W

File View Tools Units Help

[INew [ Open... [d save (& save as... I @ 11mport... ‘ <9 Reconnect & Refresh Project ¥ Update Project [ 3 project @

Project Schematic

LAnalysis Systems ]

(&) Electric (ANSYS)

(K] ExpllcntDynarnlcs(ANSYS) 2| A {

Fluid Flow (FLUENT) 2 K@ Engineering Data v 2 ,G Engineering Data v/ i
(] HarmomcRgsponse(ANSYS) 3 @ Geometry 2 3 @ Geometry a? o
#) Linear Buckling (ANSYS) » a = = = |
i) Magnetostatic (ANSYS) Le Model i ki 6 i, <4
[EJ_Modal (BN5YS) ] 5 (@ setup v oa 5@ Setup B
fifli RandomVibration{ANSYS) s |5 ‘Solution v i 6 ;@ Solution 2.
(il Response.Sp.ectt.'um(ANSYS} 7 @ wlts "y 7 ‘@ Results D
{52 Shape Optimization(ANSYS) > - - 5 '
Static Structural (ANSYS) Cantilever Cantilever Modal

ENGINEERING DATA

In this section we will input the properties of aluminum (as defined in the the Problem
Specification) in to ANSYS.

First, double click Engineering Data, @ EngneeringData iy the "Cantilever Modal” Project. Next,

click where it says "Click here to add a new material™ as shown in the image below.
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Next, enter "Aluminum" and press enter. You should now have Aluminum listed as one of the

materials in table called "Outline of Schematic B2: Engineering Data", as shown below.

Qutline of Schematic B2: Engineering Data

= Material

3 % Structural Steel |:|
-_;% Aluminum |:|

Click hereto add a new material

Fatigue Data atzero mean stress comes from
1998 ASME BPY Code, Section &, Div 2, Table
5-110.1

(i
1]

Then, (expand) Linear Elastic, as shown below.

\ Caﬂhievhith dal - w i

I

File  View Tools Units Helf
:'L‘]New = open... (= save [
Toolbox
[E Physical Properties
A LinearElastic

E Isotropic Elastidty
Orthotropic Elasticty
Anisotropic Elastidy

B Experimental Stress Strain Data
B iprna

Plasticity

@ Life

H Strengitl't
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Now, (Double Click) Isotropic Elasticity. Then set Young's Modulus to 70e9 Pa and set

Poisson's Ratio to 0.35, as shown below.

Properties of Qutine Row 4: Aluminum

2 =] Isotropic Elastidty

3 Derivefrom Young's Modulus and Poissons Ratio

4 Young's Modulus TE+10 Fa ~
5 Poizzon's Ratio 0.35

6 Bulk Modulus FIITRE+LD Pa

7 Shear Modulus 2.5926E+10 Pa

Next, (expand) Physical Properties, as shown below.

@ CantilevMoModal - Wﬂrl:benchl

File  View Tools Units  Hel

|J Mew Eﬂpen... IﬁSaue ﬁ

| E FPhysical Properties |
Density

Isotropic Secant Coefficient of
QOrthotropic Secant Coefficient
Isotropic Instantaneous Coeff

Orthotropic Instantaneous Co¢
Constant Damping Coeffident
Damping Factor {B)

Linear Elastic

Bxperimental Stress Strain Data
Hyperelastic

Plasticity

Life

Strength

BB EEREEERER

=

Now, (Double Click) Density. Then, set Density to 2,700 kg / m”3, as shown below.
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Properties of Qutine Row < Aluminum - X

- A B C

1 Property Value Linit

2 T Density 2700 kgm~-3 w
3 = I-’]El Isotropic Elastidty

4 Derivefrom Young's Modulus and Poisson's Ratin »

5 Young's Modulus FE+10 Pa -
f Poizzon's Ratio 0.35

7 Bulk Modulus FITTRE+10 Pa

8 Shear Modulus 2.5926E+10 Pa

Now, the material properties for Aluminum have been specified. Lastly, (Click) Return To

Project @ Return to Project
) .

Save
Save your project now and periodically, as you work. ANSYS does not have an auto-save

feature.

GEOMETRY

Attach Geometry from Cantilever to Cantilever Modal
The geometry for the "Cantilever Beam Modal Analysis" tutorial is the same as the geometry for
the "Cantilever Beam" tutorial. Instead of recreating the geometry, we will simple attach the
geometry from the Static Structural Analysis System (Cantilever) to the Modal Analysis System
(Cantilever Modal). In order to attach the geometry, (left click) Geometry in the "Cantilever"

project and drag it to Geometry in the "Cantilever Modal" project, as shown below.

Project Schematic

- -

1 Static Structural (ANSYS) 1 s

2 @ Engineering Data v 4 2 @ Engineering Data " 4

3 |® Geometry v 4 3 Share A3

4§ Model v 4 4| ifnModel  C ? 4

5 a Setup v 4 5 a Setup T

] Solution v 4 ] Solution )

7 @ Results v 4 7 @ Results T o4
Cantilever Cantilever Modal
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Then release the left mouse button. You should now see that the geometries are shared as shown

in the following image.

Project Schematic

- -

1 tatic Structural (ANSYS) 1 N

2 @ Engineering Data v 4 2 @ Engineering Data  +" 4
3 |® Geometry " ‘l_IS i) Geometry v
4 @ Model v 4 @ Model &,
5 @ setup v 5 @ setup F .
& Solution v & Solution oy
7 @ Results v 4 7 @ Results =

Cantilever Cantilever Maodal

Save MESH

Launch Mechanical

(double click) Model, g 1oqe , in the "Cantilever Modal" project.

Generate Default Mesh

First, (click) Mesh in the tree outline. Next, (click) Mesh > Generate Mesh as shown below.

(@) 8 Contiever Modal - Mechanical (ANSYS Academic Teaching
i File Edit View Units Tools Help || a | —__j Solve - 1

iMESh Z}: Update |i%Mesh + [ Mesh Control i Alitdet

o | o —
iil Project | F Preview Surface Mesh

= @ Model {54}' ¥ Preview Source and Target Mesh
=M Geome -
P b Lif % Edit in CFX-Mesh

" wlh el Ll

Size Mesh

In this section we will size the mesh, such that it has ten uniform elements. In order to size the
mesh, first expand Sizing located within the Details of **Mesh™* table. Next, set Element Size to
0.40 m, as shown below.
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[=I| Defaults
Physics Preference Mechanical
Relevance 0

[=I| Sizing
Use Advanced Size Function | Off
Relevance Center Coarse
Element Size 0.40 m
Initial Size Seed Active Assembly
Smoothing Medium
Transition Fast
Span Angle Center Coarse
Minimum Edge Length 4.0m

Inflation

Advanced

Pinch

Statistics

Now, (click) Mesh > Generate Mesh in order to generate the new mesh. You

should obtain themesh, that is shown in the following image.

Note that in this simulation we are working with beam elements, which are simply
line segments. As a visualization tool ANSYS displays a beam with width and height.
In order to display the actual mesh (click) View > (deselect) Thick Shells and

Beams. You will then see the mesh displayed in its native form.
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Save PHYSICS SETUP

Material Assignment
At this point, we will tell ANSYS to assign the Aluminum material properties that we specified

earlier to the geometry. First, (expand) Geometry then (click) Line Body, as shown below.

() 8 : Modal (ANSYS) - Mechanical [A
i File Edit View Units Tools Hel
iGeumetr}rl U# Point Mass ) The

' & Project
= Model (B3)
B ﬁ Geometry

{ e S %
----- o) ,J;\ Coordinate 5%, fms

Then, (expand) Material in the "Details of Line Body" table and set Assignment to Aluminum,

as shown below.

Graphics Properties

[=| Definition
Suppressed Mo
Coordinate System Default Coordinate ..,

Reference Temperature | By Environment

Offset Mode Refresh on Update
Offset Type Centroid
[=]| Material

:
Monlinear Effects Yes Jml

Thermal 5train Effects | Yes
Bounding Box

Properties

Statistics

At this point your "Details of Line Body" table, should look comparable to the following image.
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Details of "Line Bo

Graphics Properties

[=1| Definition
Suppressed Mo
Coordinate System Default Coordinate ...

Reference Temperature | By Environment

Offset Mode Refresh on Update
Offset Type Centroid

[=I| Material
Assignment Aluminum
Monlinear Effects Yes

Thermal Strain Effects | Yes
Bounding Box

Properties
Statisti

[+ [+

Fixed Support
First, (right click) Modal > Insert > Fixed Support, as shown below.

Fnle‘Edn' \ﬁew UmtsTools Hdpl Q | jsove v 1@ st @ 1N

‘Envnonmmt @, Inedtial 0-l.tmls - @ Suppm * B

e @
e st TN @1 Themal Condition
c yfﬁ Soluti / Solve g ted support |
: & :

Otsphcement
,0 Remote Displacement
i@a Frictionless Support
@ Cylindrical Support
| FL Simply Supported
&, Fixed Rotation
'@, Elastic Support
&, Constraint Equation

Next, click the vertex selection filter button, . Then, click on the left end of the beam
andapply it as the Geometry in the "Details of Fixed Support" table.

Constrain Beam to XY Plane
In this section the beam's motion will be constricted to the xy plane.
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First, (right click) Modal > Insert > Displacement, as shown below.

| File Edit View Units Tools Help !| & | isove v @ W
iEn\rironment 3, Inertial » @ Loads » G Supports « | Ew

=) Project
B (& Model (C4)
----- ﬁ Geometry
‘(,3\ Coordinate Systems

i ,/% Mesh ——
I:;| _____ i m —_— [ =
=
ﬁ‘ :;Z';Sé <} Solve |'3§, Fixed Support
i

] |

-------- & | T Rensing [ Remote Displacement
B8, Frictionless Support

& Cylindrical Support

E, Simply Supported

&; Fixed Rotation

B Elastic Support

B Constraint Equation

B Commands

Next, click the edge selection filter button, iq . Then, click on the geometry and apply it as the

Geometry in the "Details of Displacement" table. Lastly, set Z Component to 0, as shown below.

Datale

= | Scope

Séopinq Method | Geometry Selection
Geometry ‘ 1 Edge -
= Definition »
Type Displacement
' Define By _Con-nponenu
-CoordinatevSystem ' Global Coordinate Sistem
X Component Free
¥ Component Free ‘
2 Component [ 0
Suppressed No '

Save

Numerical Solution

Specify Results (Deformation)
Here, we will tell ANSYS to find the deformation for the first six modes. Then, we will be able
to see the shapes of the six modes. Additionally, we will be able to watch nice animations of the

Six modes.
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In order to request the deformation results (right click) Solution > Insert > Deformation > Total

as shown below.

JSolution ﬂd Deformation v 03 Strain v "6 Stress v ! %Probe v @Too{s v I %,User Defined Result

/B0 Geometry
/>4 Coordinate Systems
Mesh
& Modal (B4)
/720 Pre-Stress (None)
/ﬁ Analysis Settings

EW
’ |ﬂd Direction3i

& Clean Coordinate Systems
ab Rename

. User Defined Result

B Commands

Then, rename "Total Deformation" to "Total Deformation Mode 1". In order to do so

(rightclick) Total Deformation > Rename. Next, set Mode to 1 as shown in the image below.

Details of "Total Deformation”

[=]| Scope
Scoping Method | Geometry Selection

Geometry All Bodies
[=]| Definition
Type Total Deformation

T q | y

Identifier
[=]| Results

| Minimum
[ Maximum
Information

Repeat, this process for the other 5 modes. Make sure that you set Mode to the respective mode

number. At this point, your Outline should look the same as the following image.
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@ B : Modal (ANSYS) - Mechanical [AN5YS Acade
File Edit View Units Tools Help a

Solution Information 55 Result Tracker -

Cutline

=] Project
= Model (B3)
----- AE Geometry
----- v sk Coordinate Systems
- AEE1 Mesh
- Modal (B4)
- » =0 Pre-Stress (None)
v VY Analysis Settings
o B, Fixed Support
=-/ga Solution (B5)
------- Solution Information

Run Calculation
In order to run the simulation and calculate the specified outputs, click the Solve button,

'.j Solve

Save

Numerical Results

Natural Frequencies

Tabular Data

Mode ||7 Frequency [Hz] |
17 68

107.04

179.16

285.26

318.23

52541

R e
SRR
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Mode 1

C ANSY'S

Noncommercial use only

Mode 2
o TANSYS

Noncommercial use only

Mode 3

T AANSYS

Noncommercial use only
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Mode 4

Mode 5

Mode 6
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VERIFICATION & VALIDATION

For our verification, we will focus on the first 3 modes. ANSYS uses a different type of beam
element to compute the modes and frequencies, which provides more accurate results for relatively
short, stubby beams such as the one examined in this tutorial. However, for these beams, the Euler-

Bernoulli beam theory breaks down and is no longer valid for higher order modes.

VERIFICATION

Comparison with Euler-Bernoulli Theory

From our Pre-Analysis, based on Euler-Bernoulli beam theory, we calculated frequencies of
17.8, 111.5 and 312.1 Hz for the first three bending modes. The ANSYS frequencies for the first
three bending modes are 17.7, 107.0 and 285.2 Hz. Note that in the ANSY'S results, the third mode
is NOT a bending mode. So the fourth mode reported by ANSYS is the third bending mode. These
results give percent differences of 0.6%, 4.2% and 8.7% between ANSYS and theory. Thus the
ANSYS results match quite well with Euler-Bernoulli beam theory. Note thatthe ANSYS beam
element formulation used here is based on Timoshenko beam theory which includes shear-

deformation effects (this is neglected in the Euler-Bernoulli beam theory).

Comparison with refined mesh
Next, let's check our results with a more refined mesh. We'll run the simulation with 25 elements

instead of 10. Following the steps outlined in the Mesh Refinement section of the Cantilever Beam

Verification and Validation, refine the mesh.

Meshing the beam with 25 elements yielded the following modal frequencies

Tabular Data

Mode | [v Frequency [Hz]
1768

107.03

179.16

285.07

318.23

524.21

U [
o AW

These modal frequencies are all very close to those computed with a mesh of 10 elements,

meaning that our solution is mesh converged.
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Ex. No

Date

PLANE STRESS ANALYSIS OF BRACKET

INTRODUCTION:

Plane stress analysis is the 2D stress state, It is based on a thin flat object
that is loaded, and supported in a single flat plane. The stresses normal to the
plane are zero (but not the strain).

PROBLEM DESCRIPTION:

The geometric dimension of bracket given below is under plane stress with uniformly

distributed load

0.25m

26257 M Radius 0.00625m

LLLLLLLL L)L)

0.05m
4
Fillet radius 0.025
0.25m
wo A
Radius 0.00625m
— oo05m f—
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STARTING ANSYS:
Click on ANSYS 6.1 in the programs menu.
Select Interactive.

The following menu that comes up. Enter the working directory. All your files will be stored in this
directory. Also enter 64 for Total Workspace and 32 for Database.

Click on Run

MODELING THE STRUCTURE:
Go to the ANSYS Utility Menu
Click Workplane>WP Settings

The following window comes up

WP Selttings

Cartesian
Folar

Grd and Triad
Grnd Only
Trnad Only

£ B e f e )

Enable Snap

Snap lncr foozs
Srrreirs S0 l‘:-

Spacing I 0025

b inimum i-‘i—
A axirmurm r'l—.
Tolerance roo-—_o—é_

[ o 1 Apply |

Feset I Cancel I

Help I

Check the Cartesian and Grid Only buttons
Enter the values shown in the figure above.
Go to the ANSYS Main Menu Preprocessor>Modeling>Create>Keypoints>On Working Plane

Outline a part of the bracket as shown in the figure.
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To turn on the numbering: ANSYS Utility Menu>Plot Controls>Numbering

Create lines between keypoints, then create area inside. Go
to Preprocessor>Modeling>Create>Areas>Arbitrary>By Lines.

Preprocessor>Modeling>Create>Lines>Line Fillet.

The following window comes up. Select the two lines between which you want the fillet and click OK.

! Line Fillet Xl
[LFILLT] Create Fillet Line
ML1,NLZ Intersecting lines |2 I3

RAD  Fillet radius | .02g)
PCEMNT MNumber ta assign - |

- to generated keypoint at fillet center

OK l Apply | Cancel ' Help |

In the box that comes up enter 0.025 for fillet radius and click OK.
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Preprocessor>Modeling>Create>Areas>Arbitrary>By Lines to fill the fillet area.

Go to Preprocessor>Modeling>Create>Areas>Circles>Solid Circle and create the two circles with centre
at the midpoint of the right edge and the bottom edge of the bracket and the diameter equal to the
length of that edge.
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Workplane>WP Settings and change the Snap Incr and grid settings to 0.00625. We do this so that we
can make the small inner circle whose radius is 0.00625 meter.

Go to Preprocessor>Modeling>Create>Areas>Circles>Solid Circle and create the a circle with center at
the midpoint of the right edge of the horizontal rectangle and the radius equals to 0.00625. Do the same
thing for the vertical rectangle.

[

IR
=

Preprocessor>Modeling>Operate>Booleans>Subtract>Areas. First select the base area from which the
smaller area will be subtracted. Say OK. Now select the smaller circles and say OK. the smaller circles will
now be subtracted and the figure will look like this:

MATERIAL PROPERTIES:

Go to the ANSYS Main Menu>Preprocessor>Material Props>Material Models. From this window,
select Structural>Linear>Elastic>Isotropic.

Enter 1 for the Material Property Number and click OK. The following window comes up.
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Linear Isotropic Properties for Material Number I ﬁ

Linear Isotropic Material Properties for Material Number 1
T1

Temperatures

EX 2ell

PRXY 3

Add Temperature | Delete Temperature | Graph
0K Cancel I Help

Fill in 2e11 for the Young's modulus and 0.3 for minor Poisson's Ratio. Click OK

Now the material 1 has the properties defined in the above table. We will use this material for the
structure.

ELEMENT PROPERTIES:

Click Preprocessor>Element Type>Add/Edit/Delete... In the 'Element Types' window that opens click on
Add... The following window opens.

i Library of Element Types
Library of Element Types

Element type reference number

x| e [ e | b |

Type 1 in the Element type reference number.

Click on Structural Solid and select Quad 8 node 82. Click OK. Close the 'Element types' window.
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Click Preprocessor>Element Type>Add/Edit/Delete... In the 'Element Types' window that opens click on
Options. The following window opens.

ll ‘ PLANES2 element type options i _ 1]

t Options for PLANES2, Element Type Ref. No. 1

' Element behavior K3 Plane strs withk
 Extra element output KS |No extra output =l
| Extra surface output K& INO extra output zl

0K | Cancel I Help

Select Plane strs w/thk for K3 and click OK.

selected Element type 1 to be a Structural Solid 8 node element. The bracket will now be modeled as
elements of this type.

Go to Preprocessor>Real Constants
In the "Real Constants" dialog box that comes up click on Add
In the "Element Type for Real Constants" that comes up click OK. The following window comes up.

Fill in the relevant values and click on OK.

MESHING:
DIVIDING THE BRACKET INTO ELEMENTS:

Go to Preprocessor>Meshing>Size Controls>Manual Size>Lines>Picked Lines. Pick all the lines on the
outer boundary of the figure and click OK.

The menu that comes up type 0.0125 in the field for 'Element edge length'.
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: Element Sizes on Picked Lines - =|

[LESIZE] Element sizes on picked lines

SIZE Element edge length lr

MDIY No. of element divisions ﬁ
{MNDIY is used only if SIZE is blank or zero)

KYMNDIV SIZE,MNDIY can be changed v ves

SPACE Spacing ratio lll—-

AMNGSIZ Division arc {degrees) l—'

{ use ANGSIZ only if number of divisions (MDIV) and
element edge length {SIZE) are blank or zero)

Clear attached areas and volumes I No

OK | apply I Cancel l Help I

Click on OK.

Repeat the process to divide the lines forming the small inner circle. In this case enter 0.001 in the field
for 'Element edge length'.

Preprocessor>Meshing>Mesh>Areas>Free.
Select the area and click on OK in the "Mesh Areas" dialog box.

Now the bracket is divided into Solid 8 node elements.

BOUNDARY CONDITIONS AND CONSTRAINTS:
APPLYING BOUNDARY CONDITIONS
The bracket is fixed at the left edge.

Go to Main Menu Preprocessor>Loads>Define Loads>Apply>Structural>Displacement>On Lines.

Select the line on the left edge and click OK. The following window comes up:
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Select All DOF and click OK.
Go to Main Menu Preprocessor>Loads>Define Loads>Apply>Structural>Pressure>On Line.
Select the top line.

Click on OK in the 'Apply PRES on lines' window. The following window will appear:

Enter the value of the pressure as shown above.

Click OK.

144



ISEREN

L

:

:

SOLUTION:
Go to ANSYS Main Menu>Solution>Analysis Type>New Analysis.

Select static and click on OK.

Go to Solution>Solve>Current LS.
Wait for ANSYS to solve the problem.

Click on OK and close the 'Information' window.

POST-PROCESSING:
Go to ANSYS Main Menu

Click on General Postprocessing>List Results>Nodal Solution. The following window will come up.

x|
File
2]
PRINT U NODAL SOLUTION PER NODE
x> POST1 NODAL DEGREE OF FREEDOM LISTING »ooaoec
LOAD STEP= i SUBSTEP= 1
TIME= 1 .68060868 LOAD CASE= a
THE FOLLOWING DEGREE OF FREEDOM RESULTS ARE IN GLOBAL COORDINATES
NODE ux uy Uz uUsumM
1 —B8.45298E-87-8.3509208E—GB6 8.600868 B.35382E-086
2 B.63952EB8—08._.408252E—0GO6 8.6800808 B.40264E—GO6
3 —08.44297E-087-08.361868E—-86 8.68660 B8.36371E-B6
4 —8B_.41351E-87-08_.37871E—0GO6 a.0008e B.37381E—A@6
5 —8B8.36567E8B7-8.37265E—086 8.600808 B8.38141E-08G6
6 8B.30132E-87-8.38748E—0GO6 8.0680080 B.38865E—08G6
7 —B_22296E-087-8.39391E-06 8.68000 B8.39454E—086
8 B.13361EB7-0B.39868E—0G6 8.6800808 B.39898E—0O6
9 —B.36727E—B8-08.48161E—8G86 8.6068 B8.48162E—86
18 AB.57892E8B7-08_.35113E—-08@6 a.0808a8e B.35587E—A6
11 B.56211E-87-8B8.36113E—086 8.600868 B_.36558E—086
12 B.53998E—8B7-8.37878E—0GO6 8.680080 B8.37462E—08GO6
13 B.49235E—087-8.37968E—0B6 8.68660 B.38285E—86
14 B.42833E8B7-08_38748E—0GO6 a.0008e B.38984E—4A6 :j
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by clicking General Postprcessing>List Results>Element Solution. Now select LineElem Results. The
following table will be listed.

MODIFICATIONS:

Go to General Postprocessing>Plot Results>Deformed shape. The following window comes up.

¢ Plot Deformed Shape 3 |
[PLDISP] Plot Deformed Shape
KUMND  Items to be plotted

(" Def shape only

(" Def + undef edge

oK | Apply Cancel | Help |

Select Def+undeformed and click OK. The output will be like the figure below.

Select a stress (SEQV) to be plotted and click OK. The output will be like this.
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Ex. No:

Date :

HARMONIC ANALYSIS OF A CANTILEVER BEAM

Problem Description: Musical instruments such as acoustic guitars create sound by means of
vibration and resonance. The body of an acoustic guitar acts as a resonating chamber when the
strings are set into oscillation at their natural frequencies. The following figure gives the
dimensions of a simplified acoustic guitar model. The guitar has a wall thickness of 3 mm, and is
made of Douglas fir wood (E = 13.1 GPa, Poison’s ratio v = 0.3, density = 470 kg/m?®).
Assuming the back surface of the guitar is fixed, find the first 10 natural frequencies and plot the
first five vibration modes of the guitar. Suppose a harmonic pressure loading of magnitude 1
MPa is applied to a side wall of the guitar. Plot the frequency response of the z displacement (along
the surface normal direction) of the front surface.

Material:
Side wall Douglas fir (E = 13.1 GPa, v = 0.3, density

=470 kg/m?)
Boundary conditions:

A fixed back face; harmonic pressure of
1 MPa applied to a side wall.

Eront face Counstriction point coordinates:
Point x (mm) y (mm)
A 0 0
B 0 10
L (% 30 70
] - D 60 80
¥ D.., E E 100 70
Cry 3 = -
r G, H F .1 40 50
| : G 200 60
H 220 50
A L | le i koD I 240 10
!‘t . " S — .l; - " - I.., ‘l 2(10 (’
i <

K 170 0

The guitar profile is a spline that goes
through points A through J.

A circular hole centered at K has a
diameter of 45 mm.

Solution:

Step 1: Start an ANSYS Workbench Project
Launch ANSYS Workbench and save the blank project as “Guitar.wbpj.”
Step 2: Create a Modal Analysis System
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Drag the Modal icon from the Analysis Systems Toolbox window and drop it inside the highlighted

green rectangle in the Project Schematic window to create a standalone modalanalysis

system.

Step 3:
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>
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Double-click on the Engineering Data cell to add a new material.

In the following Engineering Data interface which replaces the Project Schematic, type

“Wood” as the name for the new material, and double-click Isotropic Elasticity under

Linear Elastic in the leftmost Toolbox window.

Enter “13.1E9” for Young’s Modulus and “0.3” for Poisson’s Ratio in the Properties

window. Double-click Density under Physical Properties.

Enter “470” for Density in the Properties window. Click the Return to Project button to

go back to Project Schematic.
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Step 4: Launch the Design Modeler Program

Ensure Surface Bodies is checked in the Properties of Schematic A3: Geometry window (select
Properties from the View drop-down menu to enable display of this window). Choose 3D as the
Analysis Type in this Properties window. Double click the Geometry cell to launch Design

Modeler, and select “Millimeter” in the Units pop-up window.
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Step 5: Create a Profile Sketch

Click on the Sketching tab. Select the Draw toolbox and then Construction Point. Draw 10
construction points A through J, as shown below. Draw a spline passing through points A
through J; right-click at the last construction point and choose Open End from the context menu

to finish the spline creation.

T e — _ ey
c .
S % T DA T W A SHEARARFACE de A
-
Benude foiwcis Qivey §oOntah B . . #0cm [Brwmmetan
8 G .
Fatie ¥
I_'-
il Mikreee 144 345
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Step 6: Create a Replicate Curve

Select the Modify toolbox and then Replicate. Click on the spline from the Graphics window.
Right-click anywhere in the Graphics to show the context menu. Select End/Use Plane Origin as

Handle as shown below. A replicate spline will appear in the Graphics window.

[T — —reT
Fie Cruste Comvagt Tooh View el

adEl & ¢ o % - T W SHAAREAC T |4 o (D

Next, right-click anywhere in the Graphics, and select Flip Vertical in the context menu. A

vertically flipped spline will appear.

9 A Modal - Desgehodele: Ep———)

Q Paphests - Cb oy ol sebeted brm W Seuctien Mikmete (34105

the Graphics to place the flipped spline, and press Esc to end the
operation. A closed-loop curve is now formed as shown below.

Click on the origin point in
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Step 7: Create an Extruded Body

Switch to the Modeling tab and click on the Extrude feature. The default Base Object is set as
Sketchl in the Details of Extrudel. Change the extrusion depth to 50 mm in the field of FD1,
Depth and click Generate. A solid body is created as shown below.
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Step 8: Create an Extruded Cut on the Front Face
Create a new plane by selecting New Plane from the Create drop-down menu.
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A new plane named Plane4 is now added to the Tree Outline. In the Details of Plane4, set the Type
to From Face. Click the front face of the guitar from the Graphics window, and apply it to the Base

Face selection in the Details of Plane4. Click Generate.
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To create a new sketch under Plane4 in the Tree Outline, click on the New Sketch icon.
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Switch to the Sketching tab for Sketch2. In the sketch, draw a horizontal line by connecting points
A and B as shown below. Then draw a circle of diameter 45 mm centered at point C, located 170

mm to the left of point A along line AB.
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Next, choose Trim under the Modify tab, and click on line AB in the Graphics window. The sketch

line AB will disappear. Click Generate.
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Switch to the Modeling tab, and click on the Extrude feature. The default Base Object is set as
Sketch2 in the Details of Extrude2. Set the Operation to Cut Material. Enter an extrusion depth
of 10 mm in the field of FD1, Depth and click Generate. An extruded cut feature is now added to

the front face as shown below.
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Step 9: Create a Surface Body

Select Surface from Faces from the Concept drop-down menu. In the Graphics window, Ctrl- click
to select four faces, that is, the front, back, top, and bottom faces that enclose the solid bodyas

shown below.
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Click Apply next to Faces in the Details of SurfFromFacesl. Then click Generate. A surface

body will be generated in the Tree Outline under 2 Parts, 2 Bodies.
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Right-click on Solid under 2 Parts, 2 Bodies in the Tree Outline. In the context menu, select

Suppress Bodly.
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Click on Surface Body under

2 Parts, 2 Bodies in the Tree Outline. Change the Thickness to 3

mm in the Details of Surface Body. Save and exit the Design Modeler.
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Step 10: Launch the Modal-Mechanical Program
Double-click on the Model cell to launch the Modal-Mechanical program. Click on the Surface
Body under Geometry in the Outline tree. In the Details of “Surface Body,” click to the right of

the Material Assignment field and select Wood from the drop-down menu.
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Step 11: Generate Mesh
Right click on Mesh in the Project Outline. Select Insert and then Sizing from the context menu.
In the Details of “Face Sizing,” enter “5e-4 m” for the Element Size. Click on the front, back, top,

and bottom faces of the guitar in the Graphics window and apply the four faces to the Geometry

selection.
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Right-click on Mesh in the Outline, and select Generate Mesh from the context menu.
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Step 12: Set Up Modal Analysis and Apply Boundary Conditions

Click on Analysis Settings under Modal in the Outline tree. Change the Max Modes to Find to 10
in the Details of “Analysis Settings.”
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Right-click on Modal(A5). Choose Insert and then Fixed Support from the context menu. Apply

the back face to the Geometry selection.
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Step 13: Retrieve Results from Modal Analysis
Insert Total Deformation by right-clicking on Solution (A6) in the Outline. In the Details of “Total

Deformation,” set Mode to 1. Insert another Total Deformation item. In the Details of “Total
Deformation 2,” set Mode to 2. Repeat this step three more times. Set Mode to 3, 4, and 5,
respectively, for each new insertion. Right click on Solution (A6) in the Outline and Solve
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Click on Total Deformation in the Outline to review results. The results below show the first

natural frequency of 1036.8 Hz and the corresponding mode shape.
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Click on Tabular Data and Graph on the right edge of the Graphics window, and then click on
the push pin labeled AutoHide to display the Tabular data and the Graph as shown below.
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RAeY ByrE™ B %.G.}.Q@\Qqqﬁ,ﬁna M~
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= Definition ~ Ny I Tabular Data
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==

The Tabular data gives the first 10 natural frequencies of the guitar under the fixed bottom

boundary condition. The Play/Stop control interface in the Graph
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window allows animation of mode shapes. Click on each different Total Deformation item in the
Outline to review results, for example, the following figure shows the fourth mode shape, and then

exit the Modal-Mechanical program.
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Step 14: Create a Harmonic Response Analysis System

Drag the Harmonic Response icon from the Analysis Systems Toolbox window and drop it onto
the Solution cell of the highlighted Modal system in the Project Schematic.

.
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This creates a Harmonic Response system that shares data with Modal system as shown below.
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Step 15: Set Up Harmonic Response Analysis and Assign Loads

Double-click on the Setup cell of the Harmonic Response system to launch the Multiple Systems—
Mechanical program. In the program, select Analysis Settings from the Outline. Set the Range
Minimum to 1000 Hz, Range Maximum to 4000 Hz, and Solution Intervals to 300.

< — 3
) Multiple Systems - Mechanical [ANSYS Academic Teaching Introductory] [P
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Right-click on Harmonic Response (B5). Choose Insert and then Pressure from the context menu.
In the Details of “Pressure,” set magnitude as 1 MPa, and apply the top face to the Geometry
selection.
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Step 16: Retrieve Results from Harmonic Response

Right-click on Solution (B6). Choose Insert and Frequency Response and then Deformation from
the context menu. In the Details of “Frequency Response,” set the Orientation of the directional

deformation to Z-Axis. Click on the front face and apply it to the Geometry selection.

@) Muttipie Sy - Mochanical (ANSYS Academic Teaching Introductony L (5t S
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Right-click on Solution (B6) and select Solve. After solution is done, click on FrequencyResponse
in the Outline to review the harmonic response of the guitar.
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Modeling tips:

> Note that modal analysis can be run as constrained, unconstrained, or partially constrained.
Also note that symmetric structure may have asymmetric modes, and thus, it is not
recommended to take advantage of symmetry to simplify models for modal analysis.

> In the following, we are going to show a result comparison between an unconstrained
model and the fixed model. For the unconstrained model, the first six mode shapes obtained
from simulation are rigid body modes that allow the structure to move freely.

» They are not considered as structural modes. The comparison indicates that a free floating
guitar has a different set of natural frequencies and mode shapes from that of a fixed guitar.

> In general, constraint conditions have an effect on the vibration characteristics of a

structure and should be considered carefully when setting up a model.
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A: Model
‘Total deformation
Type: Total deformation
Frequency: 1018.6 Hz
Unit: m

8.9597 max
7.9649
6.9701
5.9753
| 4.9805
= 3.9856
— 29908
1.996

1.0012
0.0063643 min

1018.6 Hz

A: Model
Total deformation 3
Type: Total deformation
Frequency: 1573.1 Hz
Unit: m

11.861 max
10.544

0.0068332 min
1573.1 Hz

A: Model
Total deformation 2
Type: Total deformation
Frequency: 1278.3 Hz
Unit: m

1278.3 Hz

A: Model
Total deformation 4

Type: Total deformation
Frequency: 1798.8 Hz
Unit: m

15.406 max
13.702
= 11.997
10.293
8.5889
46.8847
5.1805
43,4763
17721
0.067943 min

1798.8 Hz

The first four structural modes of the unconstrained guitar model.

A: Model
Total deformation

Type: Total deformation
Frequency: 1036.8 Hz
Unit: m

12.569 max

1036.8 Hz

A: Model

Total deformation 3
Type: Total deformation
Frequency: 2157.1 Hz

Unit: m Unit: m
20.013 max 13.125 max
17.789 B 11.666
15.566 u 10.208
& 13342 B 8.7497
i 11.118 17.2914
™| 8.8946 ] 5.8332
El 6671 B 4.3749
=1 4.4473 2.9166
| 2.2237 1.4583
0 min 0 min

2157.1Hz

A: Model

Total deformation 2
Type: Total deformation
Frequency: 1683.8 Hz
Unit: m

17.301 max

A: Model

Total deformation 4
Type: Total deformation
Frequency: 2275.5 Hz

The first four structural modes of the fixed guitar model.
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Ex. No:

Date

RADIATION EXCHANGE BETWEEN SURFACES

PROBLEM DESCRIPTION «

A very cold specimen is placed in the center of a shell in room temperature. Radiation is exchanged
between the surface of the shell and the specimen. Find the emitted radiation, the reflected
radiation, the incident radiation, and the net radiation of each surface. Both the shelland the

specimen are structural steel. The model is shown below:

PRE-ANALYSIS & START-UP
MODEL

We are interested in finding the radiation exchanged between the shell and the specimen surface.
We will run a steady state thermal analysis to set the initial conditions of the model. Then we
will transfer the initial conditions to transient thermal to complete the radiation analysis. Symmetry
boundary conditions are added to the transient thermal model. This is essential to problems
involving radiation because it enables the FEA code to compute the view factor between the
surfaces in the full model. It is possible to run a full model without symmetry boundary conditions
but this example will run faster with 1/8 symmetric model. The following picture shows the 1/8
model and the radiating surfaces in green.
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RADIATION

Radiation heat transfer can be derived from the Stefan-Boltzmann Law:

pR = ocF A(Tstrf ace ~ T:mbient)
Where:

e o= Stefan-Boltzman constant
e c=Emissivity

e A= Areaof radiating surface
e F=Form factor(l)

The above radiation equation provides correlations for radiation to ambient (form factor assumed
to be 1) or surface to surface (view factor calculated).

START-UP

Open ANSYS workbench and drag the Steady State Thermal icon from the toolbox to Project
Schematic. Name the project Radiation between surfaces.

e Fopen. e @se . | Glimpot.. | ynscros g nteenvoect # upditadrapat | (Divaec: @ Corpact Mo
Tuckow i BRI R R ot Schemat
B Avabyms Syshes -

| @ ssenc - A

Fazistionbetneensurtos

# ExioteingDiz

Vew A fcostonize... | |
o Ready | gron irogrems | thow AMemozes |
e ]
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ENGINEERING PROPERTIES

Double click on Engineering Data to open the Engineering Data page. Check that Structural

Steel appears as the default material.

L vew (5 0pm., e Sove (6 Sove 25, | i§)iroort.,

Toabox -8 ox

= Tremal
L5

3 orhotrepic Themmal Condicny

Fatgs Data at 2er0

= nman stess cores from

T |2 | 1993 ASVE BFY Code,
Sechon 8, D 2, Table 5
-110.1

}v 5 c |ole L - . o
1 M Yok w5 GJ tE S Thermal CEOUEIVIY s
l 2 l fa Tl e Iw.. _-jl' 1 § 0
e ] 1 g :': "
E 15 20 = 30
2 VoA T £ Ternperature [€)
o Aeacy [0S vom Progress || Shaw 4 Messages | |
GEOMETRY CREATE
THE SHELLSKETCH THE

SHELL

In Project Schematic, double click on Geometry to open the Design Modeler. When

prompted,select Millimeter as the unit.

Select desired length unit:

' Meter

" Centimeter

® Milimeter

" Micrometer
I” Always use project unit

— Always use selected unit
™ Enable large model support
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Y

Click on the XY Plane and the z axis "L‘ to begin sketching. Use the Line sketching tool to
create a vertical line starting from the x axis . However the cursor around the axis until you see a
symbol C to begin your sketch. The symbol C means the line is coincident with the x axis. Next,
use the Arc by Center to create the dome of the shell. However the cursor near the y axis until you
see the symbol C. Single click on the y axis and click again on the tip of the line you have just
created. You should see a symbol P when you click on the vertex, which means coincident. Finally,

click on the y axis again to finish the arc.

ANS

Noncommercial use only

0m 10i0 80,00 {rmrm)
[ — S—

Use the General dimension tool to create dimensions for the line and the radius of the arc. The
length of the line is 30 mm and the radius of the arc is 25 mm . Your sketch should look like this:

Noncommercial use only

0cg 20.00 B0.00 (mm)
1500 45.00
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MODEL THE SHELL

Click on Create from the top menu bar and select Revolve . The Revolve tool should automatically
select your shell sketch for its geometry. If not, highlight the cell next to geometry and select
Sketch1 under the XYPlane tree. Select the Y axis for Axis . This will allow the sketchto revolve
around the y axis to create a shell. Change the Angle from 360 to 90 degrees. Highlight As
Thin/Surface? and change the option from No to yes . Keep the Inward Thickness to 1 mm . Click

on Generate.

Details View:
y /| Details of Revolvel 7
— e Revolve Revolvel [
J File | Create Concept Tools View Help Geomety Sketchl
J ‘?j = New Plane E |J Seli Axis Selected
Operation Add Material
J XYPL n Extrude 24 y Direction Normal 2
| 5 oo T < BT —
= t Sweep = A_s Thin/Surface? : Yes
J o E X b Skin/Le || FD2, Inward Thickness (>=0) |1 mm
& Skin/Loft e @ | FD3, Outward Thickness (>=0) |0 mm
W Thin/Surface Merge Topology? Yes =
5 =l Geometry Selection: 1 -~
[ G R, [ SR § e |

The 1/8 shell model

i AANSYS

Noncommercial use only

B0.00 {mm)

Create the Specimen SKETCH
THE SPECIMEN
We will create the specimen from the ZX plane. Highlight ZXPlane in the Tree Outline and click

on New Sketch :
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Z¥Plane v )‘- [ None hd E
=} Generate 4 Share Topoingy Paramm_
R Extrude glaRevolve s Sweep & Skin/Loft
B Thin/Surface  §Blend v & Chamfer € Point
reeOutline
E}--»-,, A: Radiation between surfaces

[y 3 XYPlane

iy s YZPlane
[, 68 Revolvel
(-8 1 Part, 1 Body

Click on the Y axis * “ to view the ZX plane.

From the Sketching tab, use the Circle tool to draw a circle centered at the origin. Again, Make
sure your cursor displays a P near the origin before you begin sketching. Next, use the Line tool
to draw two lines along the X and Z axis. We only need to create a quarter of the full sketch to
create the 1/8 model. Select the Trim tool and click on any sketch outside the quarter circle
enclosed by the lines and the full circle. Use the Radius dimension tool to set the radius of the

quarter circle to 4 mm .

Draw
Modify

™ Chamfer

T Trim

£ 5phit
[7] Drag
& Cut

Dimensions
Constrants
Settings

Sketching | Modeling
Detsil iew, 3 " i
= Details of Sketch2 i
Sketch Sketch2 ‘ ;
Sketch Visibility Show Sketch é
Show Constraints? |No :

= Edges: 3 |
tine [tm2 |
Line e |

The size of the specimen compared to the shell:
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Click on the Extrude icon and select the quarter circle for the geometry. In the Details of
Extrudel window, set the Depth to 15 mm .

:‘5’ Generate @9 Share Topology Parameters

(BEtrud NghRevolve Qo Sweep  § Skin/Loft

@ Thin/Surface @ Blend v & Chamfer € Point

Details View 2
[=I| Details of Extrudel
Extrude Extrudel
Geometry Sketch2
Operation Add Material
Direction Vector None (Normal)
Direction Normal
Extent Type Fixed
|| FD1, Depth (>0(15 mm)
As Thin/Surface?
Merge Topology? | Yes
[=1| Geometry Selection: 1
Sketch | Sketch2

Once everything is specified as above, click Generate. You should see 2 Parts, 2 Bodies in the
Tree Outline. Your model should look like the following:

Noncommercial use only

40,00 [mm)
]

You may now close the Design Modeler and move on to the next step.
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MESH

Double click on Model to launch ANSYS Mechanical.
In the Outline window, right click on Mesh > Insert > Method.

% Pl;)ject
B @ Model (A4)

/B Geometry

/3N Coordinate Systems
/1 Connections

N

. T} Update ;@‘ Sizing
i . Contact Sizing
£ Refinement

2,? Generate Mesh

Preview
Show
:/’ Create Pinch Controls

»
5 B Mapped Face Meshing
i@ Match Control

& Pinch
Details of "Mesh ] Clear Generated Data £ Inflation
= Defaults dlb Rename
?F’;s}(s Prefere Start Recording _—
| Relevance v 1
Select the entire shell body for geometry and click  on apply. In

the Details of "Automatic Method" -Method window, change the Method from Automatic to
Sweep. Select Manual Source and Target for Src/Trg Selection. Set the cross sectional face on

one side of the shell to source and the other cross sectional face of the shell to target.

s
£ 9(2] steaay
- 415 Intal Terperatre
oL Aewiys Seltirgs
= 9 Solution (A6)
(1] solution tnfarmaton

Desli of “Smeep Method - Mettog

=) Scope
Scopmg Metrod Geanetry Selertion
Ceomutry 1 Bogy
= Definition
Sppressed o
Mathee Gweee
"Bement Midside Noder | Use Global Setting
ST Sefection Hanial Source an Target
| Cancel
Target LFace

Tree Face Mesn Type  Quadn

Right click on Mesh > Insert > Sizing. Use the edge selection tool @io select the outer and inner

walls of the shell. Use Number of Divisions and set it to 20.
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0.000 0.500 L000{n)
0250 0.750

We will use the default mesh size. Right click on Mesh > Generate Mesh to create the mesh.

¥ AANSYS

Noncommercial use anly

0.0 0300 L00DGrd
0250 0350

Keep ANSYS Mechanical open and move to Setup.

Physics Setup

Set-up Initial Conditions
Steady-State Thermal

We will need to run the steady state model and use the result as the initial condition for the

transient analysis.
Right click on Steady-State Thermal (A5) > Insert > Temperature.

/@ Geomwetry

w‘,)\ Coordinate Systars
/8 Connections

-l v

¥ 31 Coupling \

B s a
Al 2] Clear Genereted Data 4 CDrI.VE.ClIDﬂ
) Radiation
dalb Rename
4, Heot Flow
Detals of "Steady-State 1 —4 Open Solver Files Directery &, Perfectly Insuloted
=1 Definition 3B, Heat Flux
Physicz Type Thermal W Internel Heat Generation
Analysis Type Steady-State
Solvar Target Machanical APOL B Commands
P £ o - 7 DRAvesunr VAU (S ) M At ) e & ey
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Select the entire Shell body and set the temperature to 22 degrees Celsius. Create another
temperature boundary condition but select the Specimen instead. Set the temperature of the

Specimen to -273.15 degrees Celsius.

Right click on Solution (A6) > Insert > Thermal > Temperature. The default geometry is set to

All Bodies. Keep it and repeat the step but select only the Specimen.

| Project
= [@] Model (A1)
,& Geometry
& ,)},\ Coordnate Systems
(% Connectiors
=& Mesh
,@ Sweep Method
i 8, EdgrSzing
£ -] Steady-State Thermal (AS)
i ;;0 Intial Temperature
/™ Anclysis Settings

ﬁi Temparature
i S]T parature 2
o iep_______________ A =
T T ] ™ [
Detzils of “Solution (46)' | 3} Solve Probe » B Totel Heat Flux
al i = = ~ @, Directional Heat Flux
= ':;E‘v:::tteo:!‘? #7] Clear Generated Data Coordinate Systerns 1 s
oy 707;" alb Rename B ey @, Error

B4, User Defined Result

| "4 Cpen Solver Files Directeory - [
| status | Somerequrey TIY | Commands yiew/

The solution titled Temperature will display the temperature distribution of the shell and the

specimen and Temperature 2 will display only the specimen. Notice there isn't any temperature
variation because we have done nothing except set the temperature of the two bodies. No heat
can be exchanged between the two bodies without specifying additional boundary conditions

(convection, radiation, etc).

-273.15 Min

We are now ready to move on to set up the transient analysis.
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Set-up Transient Thermal Analysis
Return to the Project Schematic in ANSYS Workbench. Right click on Solution > Transfer Data to
New > Transient Thermal. This will export the model, the mesh, and the steady state solution to

Transient Thermal analysis and the new analysis is ready to be set-up.

Project Schematic

v A v B

2 Q Engineering Data v ‘——"72 Q EngineeringData "
3 @ Geometry v g3 (i} Geometry v i
4 @ Model v ‘—I4 @ Model » v >‘
5 @ Setup v 4 /5 @ Setup T
6 Solution v 4 6 @ Solution Fe
7 @ Results v 7 @ Results F .

Radiation between surfaces Transient Thermal

ADDITIONAL MATERIAL PROPERTIES

New material properties have been added in Engineering Data. The new properties are essential

4 v B X

A B c |p|E
1 Property Value Unit PG
2 $4 Density 7850  |ka... =[]
3 “ ?:&?J‘Zﬁvf?;’ma' 60.5 |w... ®||E|E
4 %4 Specific Heat 43¢ 1. #HE|E

SURFACE TO SURFACE RADIATION

Surface to surface radiation is applied like a boundary condition. Radiating surfaces are related
to one another by their enclosure number. We want to set up the boundary condition to make the
shell and specimen surface to "see" one another. This can be done by creating 2 radiation
conditions and set their enclosure number to 1. By creating 2 separate conditions, each surface can

have different emissivity value.

178



Details of "Radiation shell” 3

[=I Scope
_Scoping I\dethod Geometry Seﬁc{i_on
Geometry 2 Faces
=1 Definition -
Type Radiation
Correlation Surface to Surface
. Emissivity 0.8 (step applied)
| Ambient Temperature 2?: Q-V(rstep applied)
[ | Enclosure. 1.
Suppressed | MNo

Once the Convection and Radiation boundary conditions have been set up, you may move on to

the next step to set up the solution.

NUMERICAL RESULTS

You may receive a warning that says "The initial time increment may be too large for this problem.
Check results carefully.” Our initial time step is set to 36 seconds, which is rather large for transient
analysis. The warning can be eliminated by turning off Auto Time Stepping under Analysis
Settings and manually specify the initial time step.

By the end of end step time, 3600 seconds, the shell temperature dropped to approximately 19
degrees Celsius and the specimen temperature rose to approximately -126 degrees Celsius.
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We will now examine the radiation heat transfer between the surface of the shell and the specimen.
Click on Radiation shell under the solution tree and expand the Tabular Data, locatedin the lower
right corner.

Energy Balance
The net radiation heat flux of a surface can be found by writing the energy balance equation on the
surface.

qr = eoT* + (1 —&)q; — q;
Where
¢ 1s the emissivity

o 18 the Stefan-Boltzmann constant

The three radiation terms on the right hand side of the equation represent different types of
radiation associated with a given surface.

The first term is the emitted radiation.

The second term is the reflected

radiation.The third term is the incident

radiation.

The sum of these three terms gives the net radiation heat flux of a surface.
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Tabular data of the shell

Tabular Data 2
Time [s] H7 Radiation shell (Net Radiation) [W] “7 Radiation shell (Emitted Radiation) [W] ”7 Radiation shell (Reflected Radiation) [W] |F7 Radiation shell {Incident Radiation) [W] I

1 |36. 0.22162 5.5929 1.3433 6.7145

2 |72, 0.22104 5.5829 1.3482 6.7101

3 |108. 0.22034 5.5739 1.3458 6.6994

4 |216. 0.21927 5.5509 1.3401 6.6718

5 540, 0.21743 5.5054 1.3293 6.6173

6 1900. 0.21611 54732 1.3215 6.5786

7 11260, 0.21518 54527 1.3166 6.5542

8 11620. 0.21437 5.4397 1.3136 6.5389

9 |1980. 0.21354 54316 13119 6.53

10 | 2340. 0.21243 5.4267 131 6.5242

11 | 2700. 0.21064 54241 1.307 6.5204

12 | 3060. 0.20764 54232 1.3044 6.5189

13 |3420. 0.20375 5.4238 1.303% 6.524

}5_‘ 3600. 0.2015 54245 1.3045 65276

Tabular data of the specimen

Tabular Data n
Time [5] | [+ Radiation specimen (Net Radiction) (W] [[¥ Radistion specimen (Emitted Radietion) [W] [[¥ Radiation specimen (Reflected Rediation) [W] [V Radiation specimen (ncide

1 |36, -0.21672 15787e-010 01434 0.36012

2 |72. -0.21615 25421009 014367 0.35982

3 |108. -0.21547 12752e-008 014373 0.3592

4 |ae6. -0.21442 20044€-007 014327 0.35769

5 |540. -0.21262 75851e-006 014214 0.35477

6 |%0. -0.21134 57488e-005 014129 0.35269

7 |1260. -0.21042 21805e-004 014073 0.35133

8 |1620.  -0.20964 58971e-004 014032 035054

9 |1980. -0.20882 13038e-003 013991 0.35004

102340, | -0.20774 25192¢-003 013943 034963

11 [2700.  -0.20599 4403e-003 013901 0.3494

12 (060,  -0.20305 71669e-003 013901 034923

13 [2420.  -0.19925 10961e-002 013906 0.34926

14 [3600.  -0.19705 13313e-002 013898 0.34935

The positive sign indicates heat is being transferred to the surrounding through radiation and the
negative sign indicates heat is being absorbed from the surrounding. Because the specimen is so
cold compared to the shell, some radiation emitted by the shell is absorbed and stored within the
specimen. The specimen emits a very small amount of radiation because its initial temperature is
near absolute zero but its emitted radiation gradually increases as the specimen gets warmer with
time.

The emitted, reflected, and incident radiation over time are also shown in the tabular data.

VERIFICATION & VALIDATION
MESH CONVERGENCE

One way to check the accuracy of the simulation is to refine the mesh and re-run the simulation.
The smaller the element in the mesh, the more accurate the simulation will be. The onlydrawback

is longer computation time. To refine the mesh, insert Body Sizing on the specimen
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and set the element size to 0.001m. Also, enter 0.002m for the element size in the

Details of "Mesh". The original mesh has 620 Elements and 4533 Nodes and the new

mesh has 1600 Elements and 11204 Nodes.

Shell Net Radiation at end step time (W)  Specimen Net Radiation at end step time (W)

Original Mesh  0.2015 -0.19705

Refined Mesh  0.20344 -0.19812

The net radiation shows very little change as the number of elements is doubled. No
further meshrefinement is need.

VIEW FACTOR

The view factor is calculated for surface to surface radiation. Recall from the radiation
equation in pre-analysis, this is an important parameter in computing the radiation
between surfaces that are in the same enclosure

cos 6;

cos 0;
o= ff L dAd4;

Where

F;is the fraction of the radiation leaving surface i that is intercepted by surface j.
A;, A; are the elemental surface area

R s the line that connects the two elemental areas

8;, 6; are the polar angles formed by the line R with surface normals n;, n;

It is difficult to analytically calculate the view factor for this model. Hence, we will use
a simplified exercise to show the validity of ANSYS simulation. Proceed to the next

step to compare the analytic and ANSY'S results.
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VIVA VOCE QUESTIONS

1. What is meant by finite element?
A small unit having definite shape of geometry and nodes is called finite element.

2. What is meant by finite element analysis?
Finite element method is a numerical method for solving problems of engineering mathematical
physics. In the finite element method, instead of solving the problem for the entire body in one
operation, we formulate the equations for each finite element and combine them to obtain the
solution of the whole body.

3. State the methods of engineering analysis.
There are three methods of engineering analysis. They are:

a. Experimental methods.
b. Analytical methods.

c. Numerical methods or approximate methods.

4. What is meant by node or Joint?
Each kind of finite element has a specific structural shape and is interconnected with the adjacent
elements by nodal points or nodes. At the nodes, degrees of freedom are located. The forces will
act only at nodes and not at any other place in the element.

5. What do you mean by discretization?
Discretization is the basis of finite element method. The art of subdividing a structure into a
convenient number of smaller components is known as discretization.

6. What are the three phases of finite element method?
The three phases are

a. Pre-processing
b. Analysis
c. Post processing
7. What is structural and non-structural problem?
Structural problem: In structural problems, displacement at each nodal point is obtained. By

using these displacement solutions, stress and strain in each element can be calculated.

Non Structural problem: In non structural problem,temperatures or fluid pressure at
each nodal point is obtained. By using these values, Properties such as heat flow, fluid
flow, etc for each element can be calculated.

8. What are the methods are generally associated with the finite element analysis?
The following two methods are generally associated with the finite element analysis. They are
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a.

b.

9.

10.

11.

12.

13.

14.

15.

16.

Force method.

.Displacement or stiffness method

What is force method and stiffness method?

In force method, internal forces are considered as the unknowns of the problem. In displacement
or stiffness method, displacement of the node are considered as the unknowns of the problem.
Among them two approaches, displacement method is desirable.

What is polynomial type of interpolation functions are mostly used in FEM?
The polynomial type of interpolation functions are mostly used due to the following reasons:

a. It is easy to formulate and computerize the finite element equations.
b. It is easy to perform differentiation or integration.

c. The accuracy of the results can be improved by increasing the order of the polynomial .

Name the variational methods.
a.Ritz method.
b. Rayleigh — Ritz method

Name the weighted residual methods.

a. Point collocation method.

b. subdomain collocation method.

c. Least square method

d. galerkin’s method

What is meant by post processing?

Analysis and evaluation of the solution results is referred to as post processing. Post processor
computer programs help the user to interpret the results by displaying them in graphical form.
What is Rayleigh ritz method?

Rayleigh ritz method is a integral approach method which is useful for solving complex

structural problems, encountered in finite element analysis. This method is possible only if a
suitable functional is available.

What is meant by assemblage FEA?

The art of subdividing a structure into a convenient number of smaller components is known as
discretization. These smaller components are then put together. The process of uniting the
various elements together is called assemblage.

What is meant by DOF?
When the force or reaction acts at nodal point, node is subjected to deformation. The deformation
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17.

18.

19.

20.

includes displacement, rotations, and/or strains. These are collectively known as degrees of
freedom (DOF).

What is aspect ratio?

Aspect ratio is defined as the ratio of the largest dimension of the element to the smallest
dimension. In many cases, as the aspect ratio increases, the inaccuracy of the solution increases.
The conclusion of many researches is that the aspect ratio should be close to unity as possible.

What is truss element?
The truss elements are the part of a truss structure linked together by point joints, which transmit
only axial force to the element.

List the two advantages of post processing?
a. Required result can be obtained in graphical form.

b. Contour diagrams can be used to understand the solution easily and quickly.

During discretization, mention the places where it is necessary to place a node

The following places are necessary to place a node during discretization process.

a.
b.
C.
d

21.

22.

23.

24,

Concentrated load-acting point.
Cross section changing point
Different material interjunction point
Sudden change in load point.

What is the difference between static and dynamic analysis?

Static analysis: The solution of the problem does not vary with time is known as static analysis.
Example: Stress analysis on a beam.

Dynamic analysis: The solution of the problem varies with time is known as dynamic analysis.

Example: vibration analysis problems.

Name the four FEA softwares?
a. ANSYS

b. NASTRAN

c. COSMOS

d. NISA

Differentiate between global and local axes.
Local axes are established in an element. Since it is in the element level, they change with the
change in orientation of the element. The direction differs from element to element.

Global axes are defined for the entire system. They are same in direction for all the elements
even though the elements are differently oriented.

What are the types of loading acting on the structure?
There are three types of loading acting on the body. They are:

a. Body force (f)
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b. Traction force (T)
c. Point load (P)
25. Define body force (f).

A body force is distributed force acting on every elemental volume of the body.
Unit: Force per unit volume. Example: Self-weight due to gravity
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